SparkyLinux 3.0 “Annagerman” is out.
Sparky 3.x is built on the “testing” branch of Debian GNU/Linux “Jessie”.

The final release of Sparky 3.0 features:
– Linux kernel 3.9.8-1
– all packages updating from Debian testing repositories as of 2013/07/21
– minor bugs fixing
– small improvements of all the desktops
– new Sparky3-theme compatible with GNOME 3.8
– added extra functionality of the CLI edition (former name: Core) – see: How to SparkyLinux CLI

Live system user is: live
Password: live
Root password is blank.

Minimum system requirements for SparkyLinux 3.0 :
– CPU i486 / amd64
– RAM memory:
— LXDE/e17, Ultra (Openbox/JWM) Edition: 256MB
— MATE, Razor-Qt Edition: 384MB
— CLI Edition: 128MB
– an optical drive or USB port
– for full installation on a hard drive or flash USB disk:
— LXDE/e17, Ultra, MATE, Razor-Qt: 5GB (10GB recommended)
— CLI: 2GB

Check all changes of Sparky 3.0 edition: Beta1, Beta1 Core, Beta2, RC.

Many thanks for all guys who helped to improve SparkyLinux in any possible way.

Sparky 3.0 LXDE

 

Informacja o wydaniu w języku polskim -> http://linuxiarze.pl/sparkylinux-3-0/