Advertising

Updates 2016/06/27

 

3rd party updates in Sparky repository ready to go:
– Boot Repair 4ppa38
– EFL 1.17.2
– ePSXe 2.0.5 – the emulator is available for 32 and 64 bit systems now. If you have older version (32 bit) installed on a 64 bit system, uninstall it before installing newer 64 bit version.
– WPS Office 10.1.0.5672-alpha21
– XnView 0.80

Upgrade your system as usually:
sudo apt-get update
sudo apt-get dist-upgrade

or via ‘Update Tool’ or ‘Synaptic’ if you wish.

 

Advertising

Leave a Comment