New iso images of SparkyLinux 4.2 “Tyche” are ready to go.
Sparky 4 is based on and fully compatible with Debian testing “Stretch”.

This is the second update of Live/Install iso images of SparkyLinux 4.x, which provides a some changes and improvements, such as:
– full system upgrade from Debian testing repository as of December 15, 2015
– Linux kernel 4.2.0 (4.2.6)
– Enlightenment 0.20.0 (0.20.1 is available in our repos)
– KDE Plasma 5.4.3
– LXDE 0.99.0-2
– LXQt 0.10.0-2
– MATE 1.10.2
– Openbox 3.6.1-2
– Xfce 4.12.2
– Iceweasel 38.2.1esr
– Icedove 38.4
– LibreOffice 5.0.4 rc1
– Wine 1.8 rc3
– removed KDE/KWin based packages, the system uses Openbox window manager only and applications based on Qt and GTK libs (LXQt edition)
– a small issue which did not let loading the default Sparky wallpaper has been fixed (KDE 64 bit edition)
– the live-installer supports auto login via SDDM in the target system (KDE edition)
– due to removing a dependency from Debian testing repository for ‘mintstick’ tool, it has been replaced by Sparky USB Live Creator, which is a GUI front-end to ‘dd’, and another (new) tool Sparky USB Formatter
– ‘boot-repair’ tool has been removed from iso images, but it is still available in the Sparky repository and on the iso images of the Sparky Rescue Edition
– ‘xfce4-mixer plugin’ has been replaced by ‘pulseaudio-plugin’ (Xfce edition)
– general cleaning and removing obsolete packages
– localizationing Sparky tools
– TOR Messenger – a multi messenger (IM), which uses the TOR network as default, is available in Sparky repository now
– removed all old Sparky wallpapers from the live iso images, and the default wallpapers has been slightly modified, depends of a Sparky edition
– added small application called “Sparky First Run”
– added ‘menulibre’ package (Xfce edition)
– added new tool ‘obmenu-generator’, which can generate a static or dynamic pipe menu and ‘xfdashboard’ tool (Openbox edition)

The latest poll has told, which Sparky edition is not to popular, so the two editions have been dropped: JWM and CLI.

Most Sparky tools have been re-configured and they use a simple localization system now. All of them use English and Polish language packages, and many of them, thank’s to our community members, use other localizations now. The present status and files to be (still) translated are available at our Wiki page:
wiki/doku.php/locales

Many thanks go to, for the translations:
– AKAS (Arabic)
– Pete B. (German)
– Carlo Troiani (Italian)
– Claudio Cesar de Sá (Brazilian Portuguese)
– Johnny Rosenberg (Swedish)
– and John Wilkins for checking and fixing my pure English.

If you have SparkyLinux installed on a hard drive, make full system upgrade via ‘System Upgrade’, Synaptic or manually:
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f

Users of the Enlightenment edition should read upgrade post, if would like to upgrade e19 to e20:
enlightenment-0-20

The ISO images of SparkyLinux can be downloaded from the download page

SparkyLinux

More screenshots of Sparky 4.2: screenshots

Informacja o wydaniu w języku polskim:
http://linuxiarze.pl/sparkylinux-4-2/