Advertising

Sparky 6.2

Sparky 6.2

Last Updated on: 27th April 2022, 12:23 pm

The second update of Sparky 6 of the stable line – 6.2 is out.

It is a next, quaterly updated point release of Sparky 6 “Po Tolo” of the stable line. Sparky 6 is based on and fully compatible with Debian 11 “Bullseye”.

Changes:
– system upgraded from Debian & Sparky stable repos as of February 8, 2022
– Linux kernel 5.10.84 (5.15.5 can be installed from Debian backports; 5.16.8~sparky can be installed from Sparky unstable repos)
– Firefox 91.5.0.0esr (91.6.0esr available as an update; 97.0 Mozilla build can be installed from Sparky repos as the ‘firefox-sparky’ package, but it uses a new user profile so your bookmarks, passwords, settings have to be synchronized from the Mozilla account)
– Thunderbird 91.5.0
– VLC 3.0.16
– LibreOffice 7.0.4
– LXQt 0.16.0
– Xfce 4.16
– Openbox 3.6.1-9
– KDE Plasma 5.20.5
– small improvements

System reinstallation is not required; if you have Sparky 6.x installed, make full system upgrade:

sparky-upgrade

or:

sudo apt update && sudo apt full-upgrade

or via the System Upgrade tool.

Sparky 6 is available in the following flavours:
– amd64: LXQt, KDE Plasma, Xfce, MinimalGUI (Openbox) & MinimalCLI (text mode)
– i686: LXQt, MinimalGUI (Openbox) & MinimalCLI (text mode)
– armhf: Openbox & CLI (text mode)

The ARMHF CLI image’s build failed two times so the CLI 6.1 can be used instead.

New live/install media of the stable line can be downloaded from the download/stable page.

Informacja o wydaniu w języku polskim: https://linuxiarze.pl/sparky-6-2/

Advertising

Leave a Comment

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.