SparkyLinux 4.0 “GameOver” is out.

It has been built on the top of SparkyLinux 4.0 “Tyche” and it’s fully compatible with Debian testing “Stretch”.
“GameOver” is a special edition of Sparky targeted to gamers.

The most important changes inside the GameOver 4.0:
– Linux kernel 4.0.5
– all packages upgraded from Debian testing repositories as of 2015/07/09
– lxde-common 0.99.0-2
– openbox 3.6.0-2
– PCManFM 1.2.3-1.1
– Iceweasel 38.1.0esr-2
– vlc 2.2.1-dmo6
– steam & steam-launcher 1.0.0.50
– desura for linux
– wine & playonlinux
– Sparky-IA – quick access to very old games
– grub 2.02~beta2-26
– added support of the system installation on 32 bit machines with UEFI motherboard
– system rebranding
– theme “Sparky4” and icons set “Ultra-Flat-Icons”
– Gnome-Alsamixer replaced by Pulse Audio Mixer

New applications:
– Sparky Internet Archive (sparky-ia) – lets you launch and play online very old games stored at Internet Archive via the default web browser. The application lets you choose one of the 3 game categories:
– Classic PC Games
– Internet Arcade
– MS-DOS Games

A set of emulators of old machines and systems available via the package manager and Sparky APTus Gamer: AdvenceMENU, Atari800, DeSmuME, Desura Installer, DOSBox, DOSEMU, ePSXe, FCEUX, FS-UAE, GNOME Video Arcade, Hatari, Higan, Hega Fusion, MAME, Mednafen, MESS, Nestopia, PCSX, PlayOnLinux, PPSSPP, Steam, Stella, VisualBoyAdvance, Virtual Jaguar, Wine, Winetricks, Yabause, ZSNES

A set of preinstalled games: 0ad, 3dchess, airstrike, alienblaster, amphetamine, antigravitaattori, armagetronad, asciijump, asylum, atomix, balder2d, barrage, berusky, billard-gl, biniax2, black-box, blobby, bloaboats, blockout2, brainparty, bygfoot, chromium-bsu, einstein, extremetuxracer, five-or-more, flare, four-in-a-row, freecraft, freedroid, frozen-bubble, funnyboat, gnome-chess, gnome-hearts, gnome-klotski, gnome-mahjongg, gnome-mastermind, gnome-mines, gnome-nibbles, gnome-robots, gome-sudoku, gnome-tetravex, gnubik, gnuchess, gnugo, gtkatlantic, gtkpool, gunroar, holdingnuts, iango, lbreakout2, lightsoff, liquidwar, ltris, maelstorm, megaglest, minetest, mokomaze, monopd, monsterz, moon-buggy, moon-lander, netmaze, netpanzer, openarena, pacman, performous, quadrapassel, slimevolley, smc, snake4, snowballz, supertux, swell-foop, tali, teeworlds, tennix, tetzle, tomatoes, transcend, warzone2100, wesnoth, widelands, xblast, xmoto, zaz

Live system user is: live
Password: live
Root password is blank (empty).

Minimum system requirements for SparkyLinux “GameOver”:
– CPU i586 / amd64
– 256 MB of RAM memory (some games need more than that – 500-1000MB recommended)
– an optical DVD drive or 4GB USB stick for Live medium
– 20 GB of space for installation on a hard drive (30GB recommended)
– 16 GB of Flash/Pen USB drive for “normal” installation (32GB recommended)

New iso images of SparkyLinux are available at our download page

SparkyLinux 4.0 GameOver