There are some 3rd party updates in our repository ready to go:
– DDM 2.2.7
– Itch 17.6.6
– Linux kernel 4.6.2 (in Sparky unstable repository, check howto)
– MEGASync 2.9.5
– SMTube 16.6.0
– TOR Browser 6.0.1
+ added libcrypto++9v5 for the latest version of MEGASync
+ moved Sparky APTus Upgrade 0.2.2 from ‘unstable ‘ to ‘testing’ repos

Upgrade your system as usually:
sudo apt-get update
sudo apt-get dist-upgrade

or via ‘Update Tool’ or ‘Synaptic’ if you wish.

Due to changes in the KDE 5.6 packages, users of the Sparky KDE spin should make safe upgrade:
apt-get update
apt-get upgrade

 

Related Post