Advertising

Sparky 6.4

Last Updated on: 14th August 2022, 02:42 pm

The 4th update of Sparky 6 – 6.4 is out.

It is a quarterly updated point release of Sparky 6 “Po Tolo” of the stable line. Sparky 6 is based on and fully compatible with Debian 11 “Bullseye”.

Changes:
– system upgraded from Debian & Sparky stable repos as of August 11, 2022
– PC: Linux kernel 5.10.127 (5.19.1 & 5.15.60-ESR can be installed from Sparky unstable repos)
– ARM: Linux kernel 5.15.32-v7+
– Firefox 91.11.0.0esr (103.0.2 & 102.1.0esr Mozilla builds can be installed from Sparky repos as the ‘firefox-sparky’ and ‘firefox-esr-sparky’ packages, but they use a new user profile, so your bookmarks, passwords, settings have to be synchronized from the Mozilla account)
– Thunderbird 91.10.0
– VLC 3.0.17
– LibreOffice 7.0.4
– LXQt 0.16.0
– Xfce 4.16
– Openbox 3.6.1
– KDE Plasma 5.20.5
– small improvements

System reinstallation is not required; if you have Sparky 6.x installed, simply make full system upgrade:

sparky-upgrade

or:

sudo apt update && sudo apt full-upgrade

or via the System Upgrade tool.

Sparky 6 is available in the following flavours:
– amd64: LXQt, KDE Plasma, Xfce, MinimalGUI (Openbox) & MinimalCLI (text mode)
– i686: LXQt, MinimalGUI (Openbox) & MinimalCLI (text mode)
– armhf: Openbox & CLI (text mode)

PC user:password – live:live

As the Rasperry Pi OS uses a user changer at the first boot, make sure Sparky ARM does not.
ARM user:password – pi:sparky

New live/install media of the stable line can be downloaded from the download/stable page.

Next Sparky iso images of the stable line 6.5 will be published in the middle of November.

Informacja o wydaniu w języku polskim: https://linuxiarze.pl/sparky-6-4/

Advertising

Leave a Comment

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.