Sparky iso images of both lines stable and rolling have been rebuild and updated.
This is a minor but important update which provides new settings of Sparky repositories.

No system reinstallation is required of existing Sparky installations, simply make full system upgrade:
sudo apt update
sudo apt install sparky-apt
sudo apt update
sudo apt full-upgrade

Additionally, Sparky of the rolling line 5.6.1 is shipped with Linux kernel 4.20.0 as default and Python 3.7 (3.6 has been already removed)

If you would like to install a new desktop via older MinimalGUI/CLI iso images (=< 4.9 / =< 5.6) you have to upgrade the 'sparky-apt' package in live system before starting the Advanced Installer.

 

Related Post