There is an update of Skype Installer 0.1.10 available in our repos.

Due to problems with installing Skype stable 4.x on Sparky 64 bit, I made some changes inside the installer:
– downloads and installs Skype 4.x on 32 bit systems
– downloads and installs Skype 1.x Alpha on 64 bit systems

There are some dependencies problems trying to install Skype i386 on x86_64 bit systems now.
This solution should resolve the problem, so upgrade the ‘skype-installer’ as following:
sudo apt-get update
sudo apt-get install skype-installer

Then run the Skype Installer from Menu-> Internet.

 

Related Post