The default Sparky backup tool ‘sparky-backup-sys’ has been upgraded up to version 0.1.6.
It provides fixed backup script and the ‘old’ installer.
It can be used on Sparky installation based on the latest iso image of Sparky 3.3 and the older ones as well.

Sparky Backup System features the ‘old’ installer (based on remastersys installer) as default, which lets you install Sparky Backup iso on different partition, disk or machine.
If you prefer to use the new installer you have to install package ‘live-installer’ as well.