Lxpolkit has been automatically removed after this week system upgrading.
But it’s still available as a part of new version of Lxsession package.
If you have a problem with root privileges (mounting patitions, network cards management, etc.), add a new option to your system startup:
/usr/bin/lxpolkit
It can happen at SparkyLinux editions: e17, LXDE, Openbox, JWM and Razor-Qt.
If you need help with that, go to our forums.

 

Related Post