Linux kernel 4.8.6 landed in Sparky “unstable” repository.

Due to compilation problem in the previous version, this time it is made with additional “CFLAGS -fno-pie” so the kernel works fine on amd64 and 686 compatible machines.

The Linux kernel is available in Sparky “unstable” repository, so enabled it to upgrade or make fresh installation:
https://sparkylinux.org/wiki/doku.php/repository

Follow the Wiki page: https://sparkylinux.org/wiki/doku.php/linux_kernel to install the latest Sparky’s Linux kernel.

Then reboot your machine to take effects.

To quick remove older version of the Linux kernel, simply run APTus-> Remove-> Uninstall Old Kernel script.