Advertising

System Upgrade issue

 

One of our users reported an issue (and I found it too on one on my sparky installations) with the System Upgrade tool (sparky-aptus-upgrade package).

The tool had a problem with greping a very long list of available packages to be upgraded.
It can happen if you made fresh Sparky installation using our iso images released 2-3 months ago or even older.

I found and fixed it about 2 weeks ago, so if you keep your Sparky installation up-to-date, you can ignore this post.

If you have just installed Sparky on a hard drive and if you use the Sparky default upgrade tool for system upgrading, upgrade the ‘sparky-aptus-upgrade’ tool before running it, as follow:
sudo apt-get update
sudo apt-get install sparky-aptus-upgrade

Then run the ‘System Upgrade” tool normally.

If you find anything else what doesn’t work properly, simply let me know, please.

 

Advertising

Leave a Comment