Advertising

Sparky 4 EOL

Sparky 4 EOL

Sparky oldoldstable 4 “Tyche” reached its end-of-life on July 1, 2022, as well as Debian 9 “Stretch” LTS. Sparky 4 is based on Debian 9 so support for Sparky 4 has been finished.

If you still use Sparky 4, I recommend to upgrade to Sparky 5 “Nibiru”, following the Wiki page:
https://wiki.sparkylinux.org/doku.php/upgrade_4_to_5

Alternatively, backup your personal data and make fresh installation of Sparky 5 oldstable or Sparky 6 stable.

The next LTS release is Sparky 5 “Nibiru” based on Debian 10 “Buster” LTS, which will be supported to June 2024.

Advertising

Leave a Comment

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.