I just moved the latest Firefox 48.0-2 to Sparky repos.

Unfortunately it makes an issue with opening some web pages, such as: Facebook, Google+, etc.
The error message is: NS_ERROR_NET_INADEQUATE_SECURITY
and is reported already:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=833719

To fix the problem, upgrade the ‘libnss3’ package to version 3.26-1 from ‘Sid’ repos.