There is the Budgie Desktop 10.2.2 available in our repository.

If you have an older version installed, simply make system upgrade:
sudo apt-get update
sudo apt-get dist-upgrade

If you would like to make fresh installations, do:
sudo apt-get update
sudo apt-get install budgie-desktop

The tar balls and source package are available at the sourceforge server in this moment.

There is only one change between the project’s source package and sparky’s:
– dependency: polkit 0.110 changed to version 0.105 as we have in Debian testing/Sid repos now.

 

Related Post