Advertising

Budgie Desktop 10.2.8

 

The latest version of Budgie Desktop 10.2.8 just landed in our repository.

If you have an older version already installed, simply perform your system upgrade:
sudo apt-get update
sudo apt-get dist-upgrade

If you would like to make fresh installations, do:
sudo apt-get update
sudo apt-get install budgie-desktop

Then reboot/relogin to the new desktop to take affects.

Changes made in the config file:
– downgraded ‘ibus’ from 1.5.13 to 1.5.11 as we have in Debian’s repos.

 

Budgie Desktop 10.2.7

 

The latest version of Budgie Desktop 10.2.7 just landed in our repository.

If you have an older version installed, simply make system upgrade:
sudo apt-get update
sudo apt-get dist-upgrade

If you would like to make fresh installations, do:
sudo apt-get update
sudo apt-get install budgie-desktop

Then reboot and login to the new desktop to take affects.

 

Sparky 4.x MinimalISO installations screenshots

awesome
awesome
bspwm
bspwm
Budgie
Budgie Desktop
Common Desktop Environment
CDE
Cinnamon
Cinnamon
Deepin
Deepin
Enlightenment
Enlightenment
Fluxbox
Fluxbox
GNOME Flashback
GNOME Flashback
GNOME Shell
GNOME Shell
i3
i3
IceWM
IceWM
JWM
JWM
KDE Plasma 5
KDE Plasma 5
Lumina
Lumina
LXDE
LXDE
LXQt
LXQt
Pantheon
Pantheon
MATE
MATE
Openbox
Openbox<
PekWM
PekWM
Trinity
Trinity (TDE)
Window Maker
Window Maker

 
Back to -> Screenshots main page
 

Budgie Desktop 10.2.4

 

There is the Budgie Desktop 10.2.4 available in our repository.

If you have an older version installed, simply make system upgrade:
sudo apt-get update
sudo apt-get dist-upgrade

If you would like to make fresh installations, do:
sudo apt-get update
sudo apt-get install budgie-desktop

The source package is available too, if you’d like to build it yourself.

 

Budgie Desktop 10.2.2

 

There is the Budgie Desktop 10.2.2 available in our repository.

If you have an older version installed, simply make system upgrade:
sudo apt-get update
sudo apt-get dist-upgrade

If you would like to make fresh installations, do:
sudo apt-get update
sudo apt-get install budgie-desktop

The tar balls and source package are available at the sourceforge server in this moment.

There is only one change between the project’s source package and sparky’s:
– dependency: polkit 0.110 changed to version 0.105 as we have in Debian testing/Sid repos now.

 

SparkyLinux 4.2-dev Budgie

 

There are new, testing iso images of SparkyLinux 4.2 Budgie Desktop.
Sparky 4 is based on and fully compatible with Debian testing “Stretch”.

The iso images provide the Budgie Desktop 10.2.1 installed on the top of SparkyLinux 4.2.

The base system has been upgraded from Debian testing repository as of January 04, 2016, and runs on the Linux kernel 4.3.0.

The new iso images feature almost the same set of applications as all the Sparky “Home” editions have. It also has a new GTK+3 theme called “Next-Aurora” by bolimage.

Budgie is a lightweight desktop and consumes RAM as following (approx):
a hard drive installation / live mode
– 32 bit: 110 / 130 MB
– 64 bit: 150 / 180 MB

Feel free to test it and report bugs (if any) and your suggestions on our forums.

You can also install Budgie on the top of an existing Debian testing/Sid or Sparky installation, installing ‘budgie-desktop’ package from our repos.

Known issues:
– it doesn’t set any wallpaper after a hard drive installation, so have to be done manually via the GNOME Control Center.

The ISO images of SparkyLinux can be downloaded from the testing’s download page: download/development

SparkyLinux Budgie

 

Budgie Desktop updated

 

There is an update of Budgie Desktop 8.2-20150629 in our repository.

One of updates came from Debian testing removed ‘libmutter0e’ package and Budgie Desktop as well.
So the Budgie Desktop has been re-built and uses ‘libmutter0f’ as one of its dependencies now.

If you haven’t upgraded the previous version of Budgie Desktop yet, you can do it now or install it if you’d like:

sudo apt-get update
sudo apt-get install budgie-desktop

 

Advertising