Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Author Topic: INstall errors 3.6 gameon  (Read 1945 times)

Offline Lizbeth

  • Jr. Member
  • **
  • Posts: 68
INstall errors 3.6 gameon
« on: April 17, 2015, 12:35:39 am »
i got about 80 percent installed and then it quit.  Tried it a second time from the command line and got this output:

 after the first install error with sparky i tried it again via the command line.  here is the printout from the command line:

 --> Copying 247113 files
Executing: rsync --ignore-errors --verbose --archive --no-D --acls --hard-links --xattrs --exclude=/source/home/* --exclude=/source/dev/* --exclude=/source/proc/* --exclude=/source/sys/* --exclude=/source/tmp/* --exclude=/source/run/* --exclude=/source/mnt/* --exclude=/source/media/* --exclude=/source/lost+found --exclude=/source/source /source/* /target/
ERROR: rsync exited with returncode: 23

Any ideas whats to do next?  The graphic installer never left the screen, it just hung there and refused to do any more..

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2037
    • SparkyLinux
Re: INstall errors 3.6 gameon
« Reply #1 on: April 17, 2015, 12:59:41 am »
Does your machine have UEFI?
If not, try the old installer:,2802.msg4818.html#msg4818
If yes, remove the live installer:
Code: [Select]
sudo apt-get remove live-installerand install the latest version of the live installer (active internet connection needed):
Code: [Select]
sudo apt-get update
sudo apt-get install live-installer
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux at

Offline Lizbeth

  • Jr. Member
  • **
  • Posts: 68
Re: INstall errors 3.6 gameon
« Reply #2 on: April 17, 2015, 01:30:16 am »
no uefi.  its an a6 laptop with an external monitor/tv that i use as a desktop since the lcd quit working on it.  I'll try the older installer.  thanks.