Advertising

Author Topic: Upgrading to 5 from 4 Tyche  (Read 613 times)

Offline otello

  • Newbie
  • *
  • Posts: 3
Upgrading to 5 from 4 Tyche
« on: July 14, 2019, 03:32:30 pm »
Hi, while trying to upgrade the sparky5-apt:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 sparky5-apt : Dipende: apt (>= 1.8) ma la versione 1.4.9 sta per essere installata
               Dipende: base-files (>= 10~sparky0)
               Dipende: libc6 (>= 2.28) ma la versione 2.24-11+deb9u4 sta per essere installata

How can I fix?

Thanks in advance

Otello



Offline lami07

  • Global Moderator
  • Full Member
  • *****
  • Posts: 105
    • Sparky Community Repos
Re: Upgrading to 5 from 4 Tyche
« Reply #1 on: July 14, 2019, 04:33:41 pm »
Have you consulted guide at the link below ?
Code: [Select]
https://sparkylinux.org/sparky-4-transition/
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net

Offline penguin

  • Full Member
  • ***
  • Posts: 119
Re: Upgrading to 5 from 4 Tyche
« Reply #2 on: July 15, 2019, 09:08:41 am »
Vedi anche il mio post

Code: [Select]
https://sparkylinux.org/forum/index.php/topic,4966.0.html
fai attenzione con i repos !!!