Advertising

Author Topic: Jade Desktop  (Read 55 times)

Offline Orkney

  • Newbie
  • *
  • Posts: 2
Jade Desktop
« on: May 15, 2019, 06:47:41 pm »
Hi,
I have just installed Sparky and fancied the Jade Desktop.  However,  using Xterm I input :
sudo apt install sparky-desktop-jade
Enter
E: Unable to locate package sparky-desktop-jade

Similarly I get the same message for:
sudo apt install jadesktop    and also  gufa

Could someone tell me what if anything I am doing wrong Please.

Offline paxmark1

  • Hero Member
  • *****
  • Posts: 549
Re: Jade Desktop
« Reply #1 on: May 15, 2019, 08:01:02 pm »
You might not be doing anything wrong.

Looking at https://github.com/codesardine/Jadesktop     we can see that it is in active development - the announcement for Sparky was about 50 weeks ago. 

  As root "apt -s install sparky-desktop-jade" fails as does "apt -s install jadedesktop"

E: unable to locate package. 

"aptitude search jade"  yields no results that are relevant. 

I myself if I was interested would try it out in a virtual machine first.  For this specific example the Manjaro version would probably be my first try.  If you are newer to linux, to be working on a more cutting edge distro (although it is set up to make being on a rolling distro as easy as possible) and to be using a "geeky"  niche and minimal Desktop environment is having to learn two different tasks at the same time. 

   
Don't make a FrankenDebian

Offline Orkney

  • Newbie
  • *
  • Posts: 2
Re: Jade Desktop
« Reply #2 on: May 15, 2019, 09:18:49 pm »
Hi paxmark1,

Thank you for the reply and advice.
When I have set up Sparky a little more I will install vb and try Manjaro.
I'm not  a geek with oodles of Linux knowledge but I have been using Linux for sometime now.