Advertising

Author Topic: qt-fsarchiver  (Read 217 times)

Offline penguin

  • Full Member
  • ***
  • Posts: 116
qt-fsarchiver
« on: April 22, 2019, 09:49:50 pm »
I wrote a feedback in the main of Sparky webpage about qt-fsarchiver but the comment does not show anymore.

Anyway

I managed to install qt-fsarchiver through aptus.

Everything OK. I noticed that some additional packages are installed also.
When I start qt-fstarchiver it ask for sudo password and this is normal, but after that the follow mesagebox comes up.

The program qt-fsarchiver-terminal is not installed. You have to install this program additionally.

The program windows shows the same as screenshot as here:
Code: [Select]
https://sparkylinux.org/images/thumbs/qt-fsarchiver.pngExisting partitions window in the right upper is empty.






Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2011
    • SparkyLinux
Re: qt-fsarchiver
« Reply #1 on: April 22, 2019, 11:12:54 pm »
I did not accept the comment, couse it is an issue which should be placed at forums.

So.
The qt-fsarchiver-terminal is installed for sure, couse it is the qt-fsarchiver dependency.

The developer placed the tool's binary files into /usr/sbin but I moved them to /usr/bin, that's probably why the tool can see the terminal part.

Will try to rebuit it.

Edit
Fixed, update qt-fsarchiver and qt-fsarchiver-terminal packages and let me know is ok now, please.
« Last Edit: April 23, 2019, 12:59:32 am by pavroo »
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux at irc.freenode.net

Offline penguin

  • Full Member
  • ***
  • Posts: 116
Re: qt-fsarchiver
« Reply #2 on: April 23, 2019, 06:26:32 am »
I post my feedback in the previous post ( when I tested 3 versions). Maybe You need to change only the start application shortcut of copy/move only start application to /bin instead of /sbin .See my feedback
Code: [Select]
https://sparkylinux.org/forum/index.php/topic,4848.0.html