Advertising

Author Topic: Unable to install Gameover 64-bit Stable edition on Gigabyte B450 Aorus Pro  (Read 341 times)

Offline Sknight2k

  • Newbie
  • *
  • Posts: 2
Has anyone had any success installing this on a Gigabyte B450 based board?
I can't get it to install at all. It simply locks up during installation from USB drive.
I've verified the image as well, thinking it might've been corrupted.
I boot to the USB, select the language install to use at the selection screen, and then the screen
goes blank. It does come back after a bit with text, but seems to fail or lockup loading drivers for the
Wireless? It never seems to write anything to the Nvme, despite the Bios recognizing it. I should also
mention this is my first stab at trying Linux at all. I looked around and chose SparkyLinux for it's gaming
support.

My system specs: Gigabyte B450 Aorus Pro Wi-Fi motherboard, with Retail Ryzen 2700X with Wraith cooler,
16GB Team Dark 3400 DDR4, Sabrent Rocket 1 TB Nvme drive, MSI Ventus 1660 OC video card, Corsair 650X PS,
ThermalTake Element G-Series Mid-Tower case.

I'm wondering if my issues might be Bios settings related, or maybe I have to format the Nvme somehow? Hoping someone might point me in the right direction for
getting them set properly in order to make the magic happen. Any and all assistance is gratefully, appreciated. Sorry if my issues are somehow completely n00b related,
which is entirely possible.

Thank you,

Silver (sknight2k)
« Last Edit: April 11, 2019, 09:51:43 pm by Sknight2k »

Offline paxmark1

  • Hero Member
  • *****
  • Posts: 563
Dual boot with windows or an empty 1 Tb hard drive?
Regular install via Calamares or advanced install?
Blank screen or is there a dot that blinks?

If possible plug in an ethernet cable between your router  and computer.  Some of the new Realtek wifis require a little work.   

from http://sparkylinux.org/forum/index.php/topic,4843.0.html

At the blank screen try getting up a virtual terminal   - tty
Try "ctrl+alt+f1"    or maybe Ctl-Alt-F4





Don't make a FrankenDebian

Offline Sknight2k

  • Newbie
  • *
  • Posts: 2
Thanks for the reply Paxmark1.  There is a flashing g cursor, but it doesnt respond to the keyboard. The attached photo is the error I got trying to do a fail safe install.
https://drive.google.com/file/d/1smHAhFz1itOuGHCRrDEsKeaOs__FaDVh/view?usp=drivesdk

Offline paxmark1

  • Hero Member
  • *****
  • Posts: 563
16 hour shift and driving parents around next 2 days.  I will not be available.   I could not see your graphic.  Others please pitch in.

Also, you did not mention about ethernet cable.  If you have a ethernet port, please use.  Try install with that. There are youtube videos that will show you about virtual terminals and also how to cut and paste from a terminal  (Ctl-Shift-C  Ctl-Shift-V)  Which terminal gave you the blinking cursor. 

It is acceptable to me anyway that if you can get another linux distro installed, install inxi  and then (from a terminal) copy the output of "inxi -Fxx" that gives us a detailed description of your computers components.  Debian stable has a different installer.  LinuxMint has calamares. You can always uninstall them, If you are into gaming, you will probably like Sparky.

Don't make a FrankenDebian

Offline kanliot

  • Jr. Member
  • **
  • Posts: 57
Hi.  Did you create USB with Rufus?  Not implying that you need to redo that.  Is the USB really old or something?  Multiple monitors?

Before you try other Linuxes like "Linux Mint" you should try and turn off wifi, if that is what your screenshot shows.  I can't see that part.

This black screen problem isn't normal, so sorry you're having this.  Really it's kind of odd.

also, make sure you back up all your files, websites etc, before installing.  I can't remember what the fail-safe install is for? anyone?