Advertising

Author Topic: Solved: kde5 plasma 5 auto update turn off  (Read 214 times)

Offline paxmark1

  • Hero Member
  • *****
  • Posts: 527
Solved: kde5 plasma 5 auto update turn off
« on: January 30, 2019, 06:36:13 pm »
I have a virtual machine of Sparky5  KDE 64 bit and when I go into updating it in terminal on start up often times it will give a 2 line  error message on
"apt full-upgrade -d"   that says apt is busy.  And I can repeat apt update and watch the numbers of programs to update decrease.  I note that the sparky upgrades do not occur automatically. 
I tested and this occurs even when I go to tty1 (via (right) Ctl-F1 (as it is a virtualboxen). 

I looked around the web awhile back, no luck.  Again today.

I have looked around in preferences - especially in background services

https://superuser.com/questions/1322624/turn-off-automatic-updates-on-debian-kde5     ##They can not find anything either

Debian forums, no luck, I have followed  a Sid forum for years and have not seen anything there either. 

So if any one knows, I would appreciate. 

I am preparing to transfer my stable system to buster in a month or two and I was thinking of going to Wayland, but "never-gnome" for me, and sway is not stable enough for me.  KDE is often a bumpy ride in testing (and pure chaos at times in Sid I see) but it would be all right for me in Stable.  But not if it auto-updates on me, I like to control all updates.  peace out.



If anyone knows


EDIT :  Days later.

It was a little glitchy, back and forth for getting it to save in Discover. I was not sure.  So I  logged in over the course of several days, and updated and let it sit for hours, no auto-update.  Thank you very much lami07 .
« Last Edit: February 09, 2019, 04:23:35 pm by paxmark1 »
Don't make a FrankenDebian

Offline lami07

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 68
    • Sparky Community Repos
Re: kde5 plasma 5 auto update turn off
« Reply #1 on: January 30, 2019, 08:12:46 pm »
KDE Plasma has it own software center/updater called Discover. You can disable/modify it's autoupdate feature there.
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net