Advertising

Author Topic: Installing minimalgui 5.5 64 bit and upgrading it to an ultra openbox equivalent  (Read 328 times)

Offline dhinds

  • Sr. Member
  • ****
  • Posts: 257
Other than Sparky Aptus, what would I need to add?

Offline seppalta

  • Full Member
  • ***
  • Posts: 177
http://lxlinux.com/

Offline dhinds

  • Sr. Member
  • ****
  • Posts: 257
That looks pretty good, seppalta - although I was thinking about starting with the Sparky specific applications, like sparky-wine, sparky codecs, aptus etc.

Looking for a fully functional debian-testing openbox rather than the most minimal.

I suppose I could wait a couple of weeks for the 5.5 version of Sparky Multimedia.
« Last Edit: September 21, 2018, 10:18:21 am by dhinds »