Advertising

Author Topic: synaptic touchpad does not work  (Read 775 times)

Offline 0day

  • Newbie
  • *
  • Posts: 49
synaptic touchpad does not work
« on: August 29, 2018, 02:07:19 pm »
vertical scroll on synaptic touchpad does not works on hp 6110. how to for enable it? Sparky jwm (minimalgui)
« Last Edit: August 29, 2018, 04:16:34 pm by 0day »

Offline 0day

  • Newbie
  • *
  • Posts: 49
Re: synaptic touchpad does not work (solved)
« Reply #1 on: August 29, 2018, 04:34:47 pm »
i solved by removing: xserver-xorg-input-synaptics and creating the file 40-libinput.conf in /etc/X11/xorg.conf.d:

Section "InputClass"
        Identifier "libinput touchpad catchall"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        Driver "libinput"
        Option "Tapping" "on"
        Option "ScrollMethod" "edge"
EndSection

Offline paxmark1

  • Hero Member
  • *****
  • Posts: 564
Re: synaptic touchpad does not work
« Reply #2 on: August 30, 2018, 08:04:32 am »

sparky4 or sparky5  (yes, i know you found a solution) 

curious, I am, xserver-xorg-input-synaptics (1.9.1-1)just landed in Sparky5

as did xserver-xorg-input-libinput (0.28.0-1)

peace out  mark r

Don't make a FrankenDebian

Offline slide9595

  • Newbie
  • *
  • Posts: 3
Re: synaptic touchpad does not work
« Reply #3 on: March 26, 2019, 12:38:13 pm »
My experience: Initially when I had this problem I searched for older drivers- around vn 16. The one that worked for my PC (See specs) was intended for a Dell Alienware machine.

Since then, the driver has upgraded to
SGS Version: SGS 15.3
TouchPad Series 3.0 - Imaging Sensor
Driver Version: 19.0.15.2 09Jul15
Firmware Version: 1.2

- and all functions seem ok.






https://luckypatcher.pro/ , https://kodi.software/ & https://bluestacks.vip/
« Last Edit: March 28, 2019, 04:27:34 pm by slide9595 »

Offline GranMain

  • Newbie
  • *
  • Posts: 1
Re: synaptic touchpad does not work
« Reply #4 on: May 28, 2019, 08:16:28 pm »
Hi...initially when I had this problem I searched for older drivers- around vn 16. The one that worked for my PC (See specs) was intended for a Dell Alienware machine.