Advertising

Author Topic: Tested Sparky Linux 5.5 RC - issue  (Read 435 times)

Offline zuxuwoot

  • Newbie
  • *
  • Posts: 2
Tested Sparky Linux 5.5 RC - issue
« on: August 12, 2018, 11:27:32 pm »
The main issue i figured on Sparky Linux 5.5 RC is that when you boot it from live, then you dont see the screen. First when you start moving the mouse then it suddenly appears. I installed and updated it. There the same problem. You start the computer, autologin is enabled, so when pressing the power button, you should see the desktop at some time. But thats not the case. I have wait over 5 minutes. When you dont move the mouse, screen always stay black. After 10 seconds of mouse moving, the desktop is there.
I also tried boot + wait 30 seconds and then move mouse. It defenetly dont load things or something like that.
System: 6-core cpu + 16gb of ram + ssd

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1927
    • SparkyLinux
Re: Tested Sparky Linux 5.5 RC - issue
« Reply #1 on: August 12, 2018, 11:36:57 pm »
Did you try to run the system with older kernel 4.16 which is preinstalled too?
Nothing is easy as it looks.
Danielle Steel

Offline zuxuwoot

  • Newbie
  • *
  • Posts: 2
Re: Tested Sparky Linux 5.5 RC - issue
« Reply #2 on: August 13, 2018, 01:15:14 pm »
The installed system runs now on:

4.17.0-1-amd64 #1 SMP Debian 4.17.8-1 (2018-07-20) x86_64 GNU/Linux

Offline lami07

  • Global Moderator
  • Newbie
  • *****
  • Posts: 16
Re: Tested Sparky Linux 5.5 RC - issue
« Reply #3 on: August 13, 2018, 02:55:36 pm »
I have also experienced similar issue while testing 5.5dev. As far as I can tell problem is kernel related and shows up only on Debian 4.17 series. You can try boot from 4.16 , which is already on your system, or kernel ”cooked up” by Pavroo. You can find the latter one in sparky-unstable repo

Offline paxmark1

  • Sr. Member
  • ****
  • Posts: 462
Re: Tested Sparky Linux 5.5 RC - issue
« Reply #4 on: August 14, 2018, 08:49:50 pm »
slow boot  - check  "systemd-analyze blame"    Also enable "journactl -b -1" (search forum wil show you how) and look at you logs)
Don't make a FrankenDebian