Advertising

Author Topic: Help installing Sparky Minimal 5.3.  (Read 125 times)

Offline LAPIII

  • Newbie
  • *
  • Posts: 7
Help installing Sparky Minimal 5.3.
« on: May 28, 2018, 12:26:19 am »
I'm using SparkyLinux 5.3 MinimalGUI and the Advanced Installer, so I can pick the desktop environment. I got stuck at Gparted, the screen before it said:
Code: [Select]
You must create or have 1 install partition and 1 swap partition.
There is just a 1 item and it reads on Unallocated 8 GB. if I right-click it, the only option available is New and if I click that it says:
Code: [Select]
No partition table found on device /dev/sda/

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1861
    • SparkyLinux
Re: Help installing Sparky Minimal 5.3.
« Reply #1 on: May 28, 2018, 12:29:15 pm »
It means the Advanced Installed can't see your hard disk(s).
What the commands gives:
Code: [Select]
sudo fdisk -l
Code: [Select]
lsblk
Code: [Select]
sudo blkid -l
Nothing is easy as it looks.
Danielle Steel

Offline LAPIII

  • Newbie
  • *
  • Posts: 7
Re: Help installing Sparky Minimal 5.3.
« Reply #2 on: May 28, 2018, 05:17:03 pm »
I forgot to mention that I'm installing this in Virtualbox.

 https://s19.postimg.cc/6ahlhsbrn/Sparrky_terminal.png

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1861
    • SparkyLinux
Re: Help installing Sparky Minimal 5.3.
« Reply #3 on: May 28, 2018, 05:21:24 pm »
It does not matter, the vbox has to use a virtual disk anyway.
Nothing is easy as it looks.
Danielle Steel