Advertising

Author Topic: Program windows closing in new install of SparkyLxQt  (Read 475 times)

Offline tranzed

  • Newbie
  • *
  • Posts: 7
Program windows closing in new install of SparkyLxQt
« on: March 21, 2018, 10:19:18 am »
Hi guys,
When using gimp all the windows close without any warning or error messages.
I open the terminal and typed gimp and this is what follows.
(gimp:14317): GLib-GObject-WARNING **: g_object_set_is_valid_property: object class 'GeglConfig' has no property named 'cache-size'

(gimp:14317): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

Thanks in advance for any help.

Offline penguin

  • Jr. Member
  • **
  • Posts: 88
Re: Program windows closing in new install of SparkyLxQt
« Reply #1 on: March 21, 2018, 02:53:17 pm »
Have you tried googling, be4 asking on this forum? I recall having a similar issue.

Code: [Select]
https://www.google.no/search?client=opera&q=Gtk-WARNING+**%3A+Unable+to+locate+theme+engine+in+module_path%3A+"murrine"%2C&sourceid=opera&ie=UTF-8&oe=UTF-8
Code: [Select]
https://stackoverflow.com/questions/21007052/gtk-warning-unable-to-locate-theme-engine-in-module-path-murrine-error-whi
Code: [Select]
https://ubuntuforums.org/showthread.php?t=2061142
« Last Edit: March 21, 2018, 02:54:48 pm by penguin »

Offline Capitain_Jack

  • Jr. Member
  • **
  • Posts: 95
Re: Program windows closing in new install of SparkyLxQt
« Reply #2 on: March 21, 2018, 03:05:16 pm »
Hi there! This is a nice place to understand better what our friend said:
"[INFO] Debian direct derivates vs Rebuilt derivates, Stable/Testing and so on..."
https://sparkylinux.org/forum/index.php?topic=4243.0
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

Offline tranzed

  • Newbie
  • *
  • Posts: 7
Re: Program windows closing in new install of SparkyLxQt
« Reply #3 on: March 21, 2018, 10:05:40 pm »
Thanks guys, I will have a good read up.

Offline Capitain_Jack

  • Jr. Member
  • **
  • Posts: 95
Re: Program windows closing in new install of SparkyLxQt
« Reply #4 on: March 23, 2018, 04:32:13 pm »
You're very welcome to ask, for sure, if you've tried something already and no results, or missing dependencies or anything also.

I ask you to collaborate with us, so when and if you find or not a solution, come back and report the solution, also editing the first message title and adding [SOLVED] to the beginning of it, so others can benefit from your journey, and also if you face this again, already have something documented where you trust to find help.
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein