Advertising

Author Topic: Unable to install minimumcli or minimalgui at all!  (Read 474 times)

Offline piker

  • Newbie
  • *
  • Posts: 45
Unable to install minimumcli or minimalgui at all!
« on: March 21, 2018, 08:55:23 am »
I gave up trying to install using minimalcli and turned to minimalgui. After booting the minimalgui live usb I got a continual loop of the Sparkylinux splash screen animation. I then tried the text version of minimalgui and found that it stops at: "*** A start job is running for live-config contains the components that configure a live system during the boot process (late userspace)". I waited over 10 minutes and gave up. Also when I chose to "Check the medium" at bootup I got a "Verification failed - tty8 for more information".  Whats going on? Sparky has always been easy to install and i've been using it for a few years now.

Offline Capitain_Jack

  • Jr. Member
  • **
  • Posts: 91
Re: Unable to install minimumcli or minimalgui at all!
« Reply #1 on: March 21, 2018, 01:10:12 pm »
Take a look at you USB stick, it can be dead. Try another one than share the results.
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1833
    • SparkyLinux
Re: Unable to install minimumcli or minimalgui at all!
« Reply #2 on: March 21, 2018, 05:58:11 pm »
Thera are possibilities:
1. usb stick is broken, as CapitanJack said
2. your copy of iso image is broken
3. an application used to copy the iso to usb made it wrong
Nothing is easy as it looks.
Danielle Steel

Offline piker

  • Newbie
  • *
  • Posts: 45
Re: Unable to install minimumcli or minimalgui at all!
« Reply #3 on: March 22, 2018, 02:04:51 am »
Thera are possibilities:
1. usb stick is broken, as CapitanJack said
2. your copy of iso image is broken
3. an application used to copy the iso to usb made it wrong

1. I tried a second usb stick with the same results
2. I downloaded the minimalgui.iso again as well, from a different computer
3. I am using Live USB Creator on this laptop (which seems to be working well and is the one im trying to use the live installer on)
# the only other thing I can add is that this message seems to accur at all attempts and also happens with another distros live-installer I tried (meaning that there isn't something specifically wrong with the Sparky Installer - just my setup somewhere). The constant loop error is "task kworker xxxxx blocked for more than 120 seconds" (xxxx changes each time).

Offline Capitain_Jack

  • Jr. Member
  • **
  • Posts: 91
Re: Unable to install minimumcli or minimalgui at all!
« Reply #4 on: March 23, 2018, 04:28:29 pm »
Than this is something hardware specific. Can you please post what machine you use? or if not branded, what MotherBoard processor?
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

Offline piker

  • Newbie
  • *
  • Posts: 45
Re: Unable to install minimumcli or minimalgui at all!
« Reply #5 on: March 26, 2018, 05:13:57 am »
Thanks. Its an Intel 7700HQ. In the meantime I did happen to get into the Installation using the 'Fail-Safe" mode. I've never had to use that before though. Everything seemed to go weird after that failed attempt at MinimalCli install, after it wrote the Grub to the wrong drive. But if thats the case it should have been cleared up by a complete format, shouldn't it? I've read a little about NVRAM sometimes being responsible for similar behaviour, do you think its worth a try?

Offline VastOne

  • Newbie
  • *
  • Posts: 1
Re: Unable to install minimumcli or minimalgui at all!
« Reply #6 on: March 26, 2018, 05:13:27 pm »
Greets.. I am the developer of VSIDO, another debian (sid) based distro.. I have known about this same issue since at least January and it has been discussed at length here

http://vsido.org/index.php?topic=1354.0

and more here

http://vsido.org/index.php?topic=1367.msg15624#msg15624

There is something (a package) on the original VSIDO builds that conflicts with the live-config and has halted me from continuing the original builds.. I have since rebuilt from scratch and have not been able to reproduce the issue on the new development arm of VSIDO

I do know that if you wait anywhere from 12 to 14 minutes with the live-cd, it will eventually boot and you can install it.. you can see in that thread that we have identified the issue within systemd but have not come close to resolving it... This thread discusses differentials between the two builds and trying to solve it

http://vsido.org/index.php?topic=1357.msg15587#msg15587

Just thought you all might want to know of this

V-Ger I dev VSIDO

Offline piker

  • Newbie
  • *
  • Posts: 45
Re: Unable to install minimumcli or minimalgui at all!
« Reply #7 on: March 27, 2018, 11:07:13 am »
Thanks for the headsup VastOne. At least I now know i'm not going crazy! I don't know if this will help you or not, but I had been using an older version of Gparted Live and it was one of the only live-usbs I had that worked properly...until I downloaded a recent version and it hung, just like the others I mentioned. In this case though I chose the (i think) "basic vga" option, half way down the Gparted choices list and that worked