Advertising

Author Topic: Trying to install Falkon  (Read 247 times)

Offline penguin

  • Jr. Member
  • **
  • Posts: 82
Trying to install Falkon
« on: March 09, 2018, 09:39:33 pm »
Trying to install Falkon

penguin@penguin-pc:~$ sudo apt install falkon
[sudo] password for penguin:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 falkon : Depends: libqt5core5a (>= 5.9.0~beta) but 5.7.1+dfsg-3+b1 is to be installed
          Depends: libqt5webenginecore5 (>= 5.9.0) but it is not going to be installed
          Depends: libqt5webenginewidgets5 (>= 5.9.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Using Aptus

http://i66.tinypic.com/5mcygi.png
Anyone has experience similar problem ?

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1833
    • SparkyLinux
Re: Trying to install Falkon
« Reply #1 on: March 10, 2018, 02:03:38 pm »
No, you can not do that.
I should notice that Falkon is targeted to Debian testing/Sid or Sparky 5 but not older, couse it needs Qt 5.9.
« Last Edit: March 10, 2018, 02:26:30 pm by pavroo »
Nothing is easy as it looks.
Danielle Steel

Offline penguin

  • Jr. Member
  • **
  • Posts: 82
Re: Trying to install Falkon
« Reply #2 on: March 10, 2018, 06:11:04 pm »
Sorry, I have not read this fact, but I noticed it, when I searched on Internet.

Thanks pavroo