Advertising

Author Topic: <SOLVED> Broadcom issues - Sparky Minimal GUI 5.2  (Read 623 times)

Offline Lend27

  • Newbie
  • *
  • Posts: 4
<SOLVED> Broadcom issues - Sparky Minimal GUI 5.2
« on: February 15, 2018, 03:51:12 am »
When I try to install "broadcom-sta-dkms" it says unable to locate package.
If I do a standard Debian install with Stretch or Buster, that package is available and after installing it along with the appropriate headers, my wifi works 100% of the time.
Why is that package not available through Sparky?
I added contrib and non-free to sources as I always do, then updated, and still no package available.
Are there any files that could be missing in the Sparky Minimal GUI install?
I ran the "install codecs" package with no issues.

Any ideas?
« Last Edit: February 21, 2018, 03:38:37 pm by Lend27 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1919
    • SparkyLinux
Re: Broadcom issues - Sparky Minimal GUI 5.2
« Reply #1 on: February 15, 2018, 12:59:31 pm »
It's nothing about Sparky, it is Debians devs move.
The package is available in Debian stable Stretch and unstable Sid repos, but not in testing Buster.
https://packages.debian.org/search?keywords=broadcom-sta-dkms
So temporary enable Sid repos or download the deb manually.
Nothing is easy as it looks.
Danielle Steel

Offline Lend27

  • Newbie
  • *
  • Posts: 4
Re: Broadcom issues - Sparky Minimal GUI 5.2
« Reply #2 on: February 21, 2018, 03:37:44 pm »
You are correct :)
Thanks for your help!