Advertising

Author Topic: unconfigured notification??  (Read 583 times)

Offline seppalta

  • Full Member
  • ***
  • Posts: 171
unconfigured notification??
« on: February 15, 2018, 02:32:59 am »
From a few dist-upgrades back, I keep getting the following report every time I update-upgrade-install:   
    "E: dbus: installed dbus package post-installation script subprocess returned error exit status 2
E: bluez: dependency problems - leaving unconfigured
E: libpam-systemd: 12.0482:dependency problems - leaving unconfigured
E: dbus-x11: dependency problems - leaving unconfigured
E: udisks2: dependency problems - leaving unconfigured
E: upower: dependency problems - leaving unconfigured
E: simple-scan: dependency problems - leaving unconfigured
E: avahi-daemon: dependency problems - leaving unconfigured
E: network-manager: dependency problems - leaving unconfigured
E: bluetooth: dependency problems - leaving unconfigured
E: gnome-keyring: dependency problems - leaving unconfigured
E: gnome-disk-utility: dependency problems - leaving unconfigured
E: accountsservice: dependency problems - leaving unconfigured
E: gcr: dependency problems - leaving unconfigured
E: gvfs-daemons: dependency problems - leaving unconfigured
E: gconf2: dependency problems - leaving unconfigured
E: dconf-service: dependency problems - leaving unconfigured
E: network-manager-gnome: dependency problems - leaving unconfigured
E: gvfs: 13.2530:dependency problems - leaving unconfigured
E: pinentry-gnome3: dependency problems - leaving unconfigured
E: dconf-gsettings-backend: 13.2530:dependency problems - leaving unconfigured
E: libgksu2-0: dependency problems - leaving unconfigured
E: gvfs-backends: dependency problems - leaving unconfigured
E: libgnome2-common: dependency problems - leaving unconfigured
E: aisleriot: dependency problems - leaving unconfigured
E: gsettings-desktop-schemas: dependency problems - leaving unconfigured
E: notify-osd: dependency problems - leaving unconfigured
E: gvfs-fuse: dependency problems - leaving unconfigured
E: libgnome-2-0: 13.2530:dependency problems - leaving unconfigured
E: glib-networking: 13.2530:dependency problems - leaving unconfigured
E: libgoa-1.0-common: dependency problems - leaving unconfigured
E: yelp: dependency problems - leaving unconfigured
E: libgnomeui-0: 13.2530:dependency problems - leaving unconfigured
E: libsoup2.4-1: 13.2530:dependency problems - leaving unconfigured
E: libsoup-gnome2.4-1: 13.2530:dependency problems - leaving unconfigured
E: libgdata22: 13.2530:dependency problems - leaving unconfigured
E: libyelp0: 13.2530:dependency problems - leaving unconfigured
E: libgoa-1.0-0b: 13.2530:dependency problems - leaving unconfigured
E: gstreamer1.0-plugins-good: 13.2530:dependency problems - leaving unconfigured
E: yad: dependency problems - leaving unconfigured
E: sparky-about: dependency problems - leaving unconfigured
E: sparky-aptus: dependency problems - leaving unconfigured
E: sparky-codecs: dependency problems - leaving unconfigured
E: obmenu-generator: dependency problems - leaving unconfigured
E: wm-logout: dependency problems - leaving unconfigured
E: sparky-desktop: dependency problems - leaving unconfigured
E: midori: dependency problems - leaving unconfigured
E: sparky-office: dependency problems - leaving unconfigured"
No broken packages are indicated and all these items (in so far as I have tested) appear to be working properly.  Please comment.


Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1887
    • SparkyLinux
Re: unconfigured notification??
« Reply #1 on: February 15, 2018, 01:02:20 pm »
Run:
Code: [Select]
sudo apt update
sudo apt full-upgrade -s
and show me the second command full output, please.
Nothing is easy as it looks.
Danielle Steel

Offline seppalta

  • Full Member
  • ***
  • Posts: 171
Re: unconfigured notification??
« Reply #2 on: February 16, 2018, 07:53:41 am »
Code: [Select]
me@8770w1:~$ sudo apt full-upgrade -s
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following NEW packages will be installed:
  libgdbm5
The following packages have been kept back:
  libjavascriptcoregtk-4.0-18
The following packages will be upgraded:
  avahi-autoipd avahi-daemon bash cups cups-browsed cups-client cups-common
  cups-core-drivers cups-daemon cups-filters cups-filters-core-drivers
  cups-ipp-utils cups-ppdc cups-server-common dirmngr
  foomatic-db-compressed-ppds foomatic-db-engine ghostscript ghostscript-x
  gnupg gnupg-l10n gnupg-utils gnupg2 gpg gpg-agent gpg-wks-client
  gpg-wks-server gpgconf gpgsm gpgv groff-base hplip hplip-data html2text
  imagemagick imagemagick-6-common imagemagick-6.q16 info install-info
  libavahi-client3 libavahi-client3:i386 libavahi-common-data
  libavahi-common-data:i386 libavahi-common3 libavahi-common3:i386
  libavahi-core7 libavahi-glib1 libcups2 libcupscgi1 libcupsfilters1
  libcupsimage2 libcupsmime1 libcupsppdc1 libfontembed1 libfreetype6
  libfreetype6:i386 libgs9 libgs9-common libgutenprint2 libhpmud0 libijs-0.35
  libjbig2dec0 libmagickcore-6.q16-3 libmagickwand-6.q16-3 libperl5.26
  libprocps6 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5
  libqt5printsupport5 libqt5sql5 libqt5sql5-sqlite libqt5widgets5
  libsane-hpaio libv4l-0 libv4l-0:i386 libv4lconvert0 libv4lconvert0:i386
  man-db openssh-client perl perl-base printer-driver-all
  printer-driver-brlaser printer-driver-c2050 printer-driver-c2esp
  printer-driver-cjet printer-driver-dymo printer-driver-escpr
  printer-driver-foo2zjs printer-driver-foo2zjs-common
  printer-driver-gutenprint printer-driver-hpcups printer-driver-hpijs
  printer-driver-m2300w printer-driver-min12xxw printer-driver-pnm2ppa
  printer-driver-postscript-hp printer-driver-ptouch printer-driver-pxljr
  printer-driver-sag-gdi printer-driver-splix procps python-six
  python3-requests python3-six qt5-gtk-platformtheme task-english task-laptop
  tasksel tasksel-data texinfo vrms
114 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
48 not fully installed or removed.
Inst libavahi-common-data:i386 [0.7-3] (0.7-3.1 Debian:testing [i386]) [libavahi-common-data:amd64 on libavahi-common-data:i386] [libavahi-common-data:i386 on libavahi-common-data:amd64] [libavahi-common-data:amd64 ]
Inst libavahi-common-data [0.7-3] (0.7-3.1 Debian:testing [amd64])
Inst libavahi-common3 [0.7-3] (0.7-3.1 Debian:testing [amd64]) [libavahi-common3:amd64 on libavahi-common3:i386] [libavahi-common3:i386 on libavahi-common3:amd64] [libavahi-common3:i386 ]
Inst libavahi-common3:i386 [0.7-3] (0.7-3.1 Debian:testing [i386])
Inst libavahi-core7 [0.7-3] (0.7-3.1 Debian:testing [amd64])
Inst avahi-daemon [0.7-3] (0.7-3.1 Debian:testing [amd64])
Inst libv4l-0 [1.14.1-1] (1.14.2-1 Debian:testing [amd64]) [libv4l-0:amd64 on libv4l-0:i386] [libv4l-0:i386 on libv4l-0:amd64] [libv4l-0:i386 ]
Inst libv4l-0:i386 [1.14.1-1] (1.14.2-1 Debian:testing [i386]) []
Inst libv4lconvert0:i386 [1.14.1-1] (1.14.2-1 Debian:testing [i386]) [libv4lconvert0:amd64 on libv4lconvert0:i386] [libv4lconvert0:i386 on libv4lconvert0:amd64] [libv4lconvert0:amd64 ]
Inst libv4lconvert0 [1.14.1-1] (1.14.2-1 Debian:testing [amd64])
Inst libavahi-client3 [0.7-3] (0.7-3.1 Debian:testing [amd64]) [libavahi-client3:amd64 on libavahi-client3:i386] [libavahi-client3:i386 on libavahi-client3:amd64] [libavahi-client3:i386 ]
Inst libavahi-client3:i386 [0.7-3] (0.7-3.1 Debian:testing [i386])
Inst libavahi-glib1 [0.7-3] (0.7-3.1 Debian:testing [amd64])
Inst libfreetype6 [2.8.1-1] (2.8.1-2 Debian:testing [amd64]) [libfreetype6:amd64 on libfreetype6:i386] [libfreetype6:i386 on libfreetype6:amd64] [libfreetype6:i386 ]
Inst libfreetype6:i386 [2.8.1-1] (2.8.1-2 Debian:testing [i386])
Inst libgdbm5 (1.14.1-3 Debian:testing [amd64])
Inst perl-base [5.26.1-4] (5.26.1-4+b1 Debian:testing [amd64]) [perl:amd64 ]
Conf perl-base (5.26.1-4+b1 Debian:testing [amd64]) [perl:amd64 ]
Inst perl [5.26.1-4] (5.26.1-4+b1 Debian:testing [amd64]) []
Inst libperl5.26 [5.26.1-4] (5.26.1-4+b1 Debian:testing [amd64])
Inst libprocps6 [2:3.3.12-3] (2:3.3.12-4 Debian:testing [amd64])
Inst procps [2:3.3.12-3] (2:3.3.12-4 Debian:testing [amd64])
Inst bash [4.4.18-1] (4.4.18-1.1 Debian:testing [amd64])
Conf bash (4.4.18-1.1 Debian:testing [amd64])
Inst vrms [1.19] (1.20 Debian:testing [all])
Inst groff-base [1.22.3-9] (1.22.3-10 Debian:testing [amd64])
Inst man-db [2.7.6.1-4] (2.8.1-1 Debian:testing [amd64])
Inst install-info [6.5.0.dfsg.1-1] (6.5.0.dfsg.1-2 Debian:testing [amd64])
Conf install-info (6.5.0.dfsg.1-2 Debian:testing [amd64])
Inst tasksel-data [3.42] (3.43 Debian:testing [all]) []
Inst task-english [3.42] (3.43 Debian:testing [all]) []
Inst task-laptop [3.42] (3.43 Debian:testing [all]) []
Inst tasksel [3.42] (3.43 Debian:testing [all])
Inst cups-ipp-utils [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst libcupscgi1 [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst libcupsimage2 [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst libcupsfilters1 [1.18.0-3] (1.20.0-2 Debian:testing [amd64]) []
Inst cups-filters-core-drivers [1.18.0-3] (1.20.0-2 Debian:testing [amd64]) []
Inst libgutenprint2 [5.2.13-1] (5.2.13-2 Debian:testing [amd64]) []
Inst foomatic-db-compressed-ppds [20171012-1] (20180210-1 Debian:testing [all]) []
Inst printer-driver-c2esp [27-3+b1] (27-4 Debian:testing [amd64]) []
Inst printer-driver-foo2zjs-common [20170320dfsg0-2] (20170320dfsg0-3 Debian:testing [all]) []
Inst printer-driver-foo2zjs [20170320dfsg0-2] (20170320dfsg0-3 Debian:testing [amd64]) []
Inst cups-core-drivers [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst libcupsmime1 [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst ghostscript-x [9.22~dfsg-1] (9.22~dfsg-2 Debian:testing [amd64]) []
Inst libijs-0.35 [0.35-12] (0.35-13 Debian:testing [amd64]) []
Inst libjbig2dec0 [0.13-5] (0.13-6 Debian:testing [amd64]) []
Inst ghostscript [9.22~dfsg-1] (9.22~dfsg-2 Debian:testing [amd64]) []
Inst libgs9 [9.22~dfsg-1] (9.22~dfsg-2 Debian:testing [amd64]) []
Inst libgs9-common [9.22~dfsg-1] (9.22~dfsg-2 Debian:testing [all]) []
Inst printer-driver-sag-gdi [0.1-4] (0.1-5 Debian:testing [all]) []
Inst printer-driver-hpijs [3.17.10+repack0-2] (3.17.10+repack0-3 Debian:testing [amd64]) []
Inst libsane-hpaio [3.17.10+repack0-2] (3.17.10+repack0-3 Debian:testing [amd64]) [hplip:amd64 ]
Inst printer-driver-postscript-hp [3.17.10+repack0-2] (3.17.10+repack0-3 Debian:testing [all]) [hplip:amd64 ]
Inst hplip [3.17.10+repack0-2] (3.17.10+repack0-3 Debian:testing [amd64]) []
Inst libhpmud0 [3.17.10+repack0-2] (3.17.10+repack0-3 Debian:testing [amd64]) []
Inst hplip-data [3.17.10+repack0-2] (3.17.10+repack0-3 Debian:testing [all]) []
Inst printer-driver-hpcups [3.17.10+repack0-2] (3.17.10+repack0-3 Debian:testing [amd64]) []
Inst printer-driver-escpr [1.6.17-1] (1.6.17-2 Debian:testing [amd64]) []
Inst cups-server-common [2.2.6-4] (2.2.6-5 Debian:testing [all]) []
Inst foomatic-db-engine [4.0.12-2+b1] (4.0.12-3 Debian:testing [amd64]) []
Inst libcupsppdc1 [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst cups-browsed [1.18.0-3] (1.20.0-2 Debian:testing [amd64]) []
Inst printer-driver-gutenprint [5.2.13-1] (5.2.13-2 Debian:testing [amd64]) []
Inst cups-client [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst cups-daemon [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst libcups2 [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) [cups:amd64 ]
Inst cups [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst printer-driver-pxljr [1.4+repack0-4+b2] (1.4+repack0-5 Debian:testing [amd64]) []
Inst printer-driver-m2300w [0.51-12+b1] (0.51-13 Debian:testing [amd64]) []
Inst cups-filters [1.18.0-3] (1.20.0-2 Debian:testing [amd64]) []
Inst cups-ppdc [2.2.6-4] (2.2.6-5 Debian:testing [amd64]) []
Inst libfontembed1 [1.18.0-3] (1.20.0-2 Debian:testing [amd64]) []
Inst cups-common [2.2.6-4] (2.2.6-5 Debian:testing [all])
Inst imagemagick-6-common [8:6.9.7.4+dfsg-16] (8:6.9.7.4+dfsg-16.1 Debian:testing [all])
Inst libmagickcore-6.q16-3 [8:6.9.7.4+dfsg-16] (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Inst libmagickwand-6.q16-3 [8:6.9.7.4+dfsg-16] (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Inst gpg-wks-client [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gnupg:amd64 ]
Inst dirmngr [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gnupg:amd64 ]
Inst gpg [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gpg-wks-server:amd64 gnupg:amd64 ]
Inst gnupg-utils [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gpg-wks-server:amd64 gnupg:amd64 ]
Inst gnupg-l10n [2.2.4-1] (2.2.4-3 Debian:testing [all]) [gpg-wks-server:amd64 gnupg:amd64 ]
Inst gpg-agent [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gpg-wks-server:amd64 gnupg:amd64 ]
Inst gpgsm [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gpg-wks-server:amd64 gnupg:amd64 ]
Inst gpgconf [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gpg-wks-server:amd64 gnupg:amd64 ]
Inst gnupg [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) [gpg-wks-server:amd64 ]
Inst gpg-wks-server [2.2.4-1] (2.2.4-3 Debian:testing [amd64]) []
Inst gpgv [2.2.4-1] (2.2.4-3 Debian:testing [amd64])
Conf gpgv (2.2.4-3 Debian:testing [amd64])
Inst openssh-client [1:7.6p1-3] (1:7.6p1-4 Debian:testing [amd64])
Inst avahi-autoipd [0.7-3] (0.7-3.1 Debian:testing [amd64])
Inst gnupg2 [2.2.4-1] (2.2.4-3 Debian:testing [all])
Inst html2text [1.3.2a-20] (1.3.2a-21 Debian:testing [amd64])
Inst imagemagick-6.q16 [8:6.9.7.4+dfsg-16] (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Inst imagemagick [8:6.9.7.4+dfsg-16] (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Inst info [6.5.0.dfsg.1-1] (6.5.0.dfsg.1-2 Debian:testing [amd64])
Inst libqt5core5a [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64])
Inst libqt5dbus5 [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64])
Inst qt5-gtk-platformtheme [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64]) []
Inst libqt5network5 [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64]) []
Inst libqt5gui5 [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64])
Inst libqt5widgets5 [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64])
Inst libqt5printsupport5 [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64])
Inst libqt5sql5 [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64])
Inst libqt5sql5-sqlite [5.9.2+dfsg-9] (5.9.2+dfsg-10 Debian:testing [amd64])
Inst printer-driver-all [0.20170123] (0.20170124 Debian:testing [all])
Inst printer-driver-brlaser [3-5+b1] (3-6 Debian:testing [amd64])
Inst printer-driver-c2050 [0.3b-7] (0.3b-8 Debian:testing [amd64])
Inst printer-driver-cjet [0.8.9-6+b2] (0.8.9-7 Debian:testing [amd64])
Inst printer-driver-dymo [1.4.0-6+b1] (1.4.0-8 Debian:testing [amd64])
Inst printer-driver-min12xxw [0.0.9-9+b1] (0.0.9-10 Debian:testing [amd64])
Inst printer-driver-pnm2ppa [1.13-8] (1.13-9 Debian:testing [amd64])
Inst printer-driver-ptouch [1.4.2-2+b1] (1.4.2-3 Debian:testing [amd64])
Inst printer-driver-splix [2.0.0+svn315-6] (2.0.0+svn315-7 Debian:testing [amd64])
Inst python-six [1.11.0-1] (1.11.0-2 Debian:testing [all])
Inst python3-requests [2.18.4-1] (2.18.4-2 Debian:testing [all])
Inst python3-six [1.11.0-1] (1.11.0-2 Debian:testing [all])
Inst texinfo [6.5.0.dfsg.1-1] (6.5.0.dfsg.1-2 Debian:testing [amd64])
Conf libavahi-common-data:i386 (0.7-3.1 Debian:testing [i386])
Conf libavahi-common-data (0.7-3.1 Debian:testing [amd64])
Conf libavahi-common3 (0.7-3.1 Debian:testing [amd64])
Conf libavahi-common3:i386 (0.7-3.1 Debian:testing [i386])
Conf libavahi-core7 (0.7-3.1 Debian:testing [amd64])
Conf avahi-daemon (0.7-3.1 Debian:testing [amd64])
Conf libv4l-0 (1.14.2-1 Debian:testing [amd64])
Conf libv4l-0:i386 (1.14.2-1 Debian:testing [i386])
Conf libv4lconvert0:i386 (1.14.2-1 Debian:testing [i386])
Conf libv4lconvert0 (1.14.2-1 Debian:testing [amd64])
Conf libavahi-client3 (0.7-3.1 Debian:testing [amd64])
Conf libavahi-client3:i386 (0.7-3.1 Debian:testing [i386])
Conf libavahi-glib1 (0.7-3.1 Debian:testing [amd64])
Conf libfreetype6 (2.8.1-2 Debian:testing [amd64])
Conf libfreetype6:i386 (2.8.1-2 Debian:testing [i386])
Conf libgdbm5 (1.14.1-3 Debian:testing [amd64])
Conf perl (5.26.1-4+b1 Debian:testing [amd64])
Conf libperl5.26 (5.26.1-4+b1 Debian:testing [amd64])
Conf libprocps6 (2:3.3.12-4 Debian:testing [amd64])
Conf procps (2:3.3.12-4 Debian:testing [amd64])
Conf vrms (1.20 Debian:testing [all])
Conf groff-base (1.22.3-10 Debian:testing [amd64])
Conf man-db (2.8.1-1 Debian:testing [amd64])
Conf tasksel-data (3.43 Debian:testing [all])
Conf task-english (3.43 Debian:testing [all])
Conf task-laptop (3.43 Debian:testing [all])
Conf tasksel (3.43 Debian:testing [all])
Conf cups-ipp-utils (2.2.6-5 Debian:testing [amd64])
Conf libcupscgi1 (2.2.6-5 Debian:testing [amd64])
Conf libcupsimage2 (2.2.6-5 Debian:testing [amd64])
Conf libcupsfilters1 (1.20.0-2 Debian:testing [amd64])
Conf cups-filters-core-drivers (1.20.0-2 Debian:testing [amd64])
Conf libgutenprint2 (5.2.13-2 Debian:testing [amd64])
Conf foomatic-db-compressed-ppds (20180210-1 Debian:testing [all])
Conf printer-driver-c2esp (27-4 Debian:testing [amd64])
Conf printer-driver-foo2zjs-common (20170320dfsg0-3 Debian:testing [all])
Conf printer-driver-foo2zjs (20170320dfsg0-3 Debian:testing [amd64])
Conf cups-core-drivers (2.2.6-5 Debian:testing [amd64])
Conf libcupsmime1 (2.2.6-5 Debian:testing [amd64])
Conf ghostscript-x (9.22~dfsg-2 Debian:testing [amd64])
Conf libijs-0.35 (0.35-13 Debian:testing [amd64])
Conf libjbig2dec0 (0.13-6 Debian:testing [amd64])
Conf ghostscript (9.22~dfsg-2 Debian:testing [amd64])
Conf libgs9 (9.22~dfsg-2 Debian:testing [amd64])
Conf libgs9-common (9.22~dfsg-2 Debian:testing [all])
Conf printer-driver-sag-gdi (0.1-5 Debian:testing [all])
Conf printer-driver-hpijs (3.17.10+repack0-3 Debian:testing [amd64])
Conf libsane-hpaio (3.17.10+repack0-3 Debian:testing [amd64])
Conf printer-driver-postscript-hp (3.17.10+repack0-3 Debian:testing [all])
Conf hplip (3.17.10+repack0-3 Debian:testing [amd64])
Conf libhpmud0 (3.17.10+repack0-3 Debian:testing [amd64])
Conf hplip-data (3.17.10+repack0-3 Debian:testing [all])
Conf printer-driver-hpcups (3.17.10+repack0-3 Debian:testing [amd64])
Conf printer-driver-escpr (1.6.17-2 Debian:testing [amd64])
Conf cups-server-common (2.2.6-5 Debian:testing [all])
Conf foomatic-db-engine (4.0.12-3 Debian:testing [amd64])
Conf libcupsppdc1 (2.2.6-5 Debian:testing [amd64])
Conf cups-browsed (1.20.0-2 Debian:testing [amd64])
Conf printer-driver-gutenprint (5.2.13-2 Debian:testing [amd64])
Conf cups-client (2.2.6-5 Debian:testing [amd64])
Conf cups-daemon (2.2.6-5 Debian:testing [amd64])
Conf libcups2 (2.2.6-5 Debian:testing [amd64])
Conf cups (2.2.6-5 Debian:testing [amd64])
Conf printer-driver-pxljr (1.4+repack0-5 Debian:testing [amd64])
Conf printer-driver-m2300w (0.51-13 Debian:testing [amd64])
Conf cups-filters (1.20.0-2 Debian:testing [amd64])
Conf cups-ppdc (2.2.6-5 Debian:testing [amd64])
Conf libfontembed1 (1.20.0-2 Debian:testing [amd64])
Conf cups-common (2.2.6-5 Debian:testing [all])
Conf imagemagick-6-common (8:6.9.7.4+dfsg-16.1 Debian:testing [all])
Conf libmagickcore-6.q16-3 (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Conf libmagickwand-6.q16-3 (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Conf gpg-wks-client (2.2.4-3 Debian:testing [amd64])
Conf dirmngr (2.2.4-3 Debian:testing [amd64])
Conf gpg (2.2.4-3 Debian:testing [amd64])
Conf gnupg-utils (2.2.4-3 Debian:testing [amd64])
Conf gnupg-l10n (2.2.4-3 Debian:testing [all])
Conf gpg-agent (2.2.4-3 Debian:testing [amd64])
Conf gpgsm (2.2.4-3 Debian:testing [amd64])
Conf gpgconf (2.2.4-3 Debian:testing [amd64])
Conf gnupg (2.2.4-3 Debian:testing [amd64])
Conf gpg-wks-server (2.2.4-3 Debian:testing [amd64])
Conf openssh-client (1:7.6p1-4 Debian:testing [amd64])
Conf avahi-autoipd (0.7-3.1 Debian:testing [amd64])
Conf gnupg2 (2.2.4-3 Debian:testing [all])
Conf html2text (1.3.2a-21 Debian:testing [amd64])
Conf imagemagick-6.q16 (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Conf imagemagick (8:6.9.7.4+dfsg-16.1 Debian:testing [amd64])
Conf info (6.5.0.dfsg.1-2 Debian:testing [amd64])
Conf libqt5core5a (5.9.2+dfsg-10 Debian:testing [amd64])
Conf libqt5dbus5 (5.9.2+dfsg-10 Debian:testing [amd64])
Conf qt5-gtk-platformtheme (5.9.2+dfsg-10 Debian:testing [amd64])
Conf libqt5network5 (5.9.2+dfsg-10 Debian:testing [amd64])
Conf libqt5gui5 (5.9.2+dfsg-10 Debian:testing [amd64])
Conf libqt5widgets5 (5.9.2+dfsg-10 Debian:testing [amd64])
Conf libqt5printsupport5 (5.9.2+dfsg-10 Debian:testing [amd64])
Conf libqt5sql5 (5.9.2+dfsg-10 Debian:testing [amd64])
Conf libqt5sql5-sqlite (5.9.2+dfsg-10 Debian:testing [amd64])
Conf printer-driver-all (0.20170124 Debian:testing [all])
Conf printer-driver-brlaser (3-6 Debian:testing [amd64])
Conf printer-driver-c2050 (0.3b-8 Debian:testing [amd64])
Conf printer-driver-cjet (0.8.9-7 Debian:testing [amd64])
Conf printer-driver-dymo (1.4.0-8 Debian:testing [amd64])
Conf printer-driver-min12xxw (0.0.9-10 Debian:testing [amd64])
Conf printer-driver-pnm2ppa (1.13-9 Debian:testing [amd64])
Conf printer-driver-ptouch (1.4.2-3 Debian:testing [amd64])
Conf printer-driver-splix (2.0.0+svn315-7 Debian:testing [amd64])
Conf python-six (1.11.0-2 Debian:testing [all])
Conf python3-requests (2.18.4-2 Debian:testing [all])
Conf python3-six (1.11.0-2 Debian:testing [all])
Conf texinfo (6.5.0.dfsg.1-2 Debian:testing [amd64])
Conf libsoup-gnome2.4-1 (2.60.3-1 Debian:testing [amd64])
Conf bluez (5.47-1+b1 Debian:testing [amd64])
Conf gnome-keyring (3.20.1-2 Debian:testing [amd64])
Conf libgksu2-0 (2.0.13~pre1-9+b2 SparkyLinux:testing [amd64])
Conf dbus-x11 (1.12.4-1 Debian:testing [amd64])
Conf libgnomeui-0 (2.24.5-3.2 Debian:testing [amd64])
Conf gvfs-backends (1.34.1-2 Debian:testing [amd64])
Conf sparky-office (0.1.16 SparkyLinux:testing [all])
Conf libgoa-1.0-0b (3.26.2-2 Debian:testing [amd64])
Conf dconf-service (0.26.1-3 Debian:testing [amd64])
Conf libgoa-1.0-common (3.26.2-2 Debian:testing [all])
Conf glib-networking (2.54.1-2 Debian:testing [amd64])
Conf gstreamer1.0-plugins-good (1.12.4-1 Debian:testing [amd64])
Conf dbus (1.12.4-1 Debian:testing [amd64])
Conf yelp (3.26.0-2 Debian:testing [amd64])
Conf libyelp0 (3.26.0-2 Debian:testing [amd64])
Conf simple-scan (3.26.2-1 Debian:testing [amd64])
Conf dconf-gsettings-backend (0.26.1-3 Debian:testing [amd64])
Conf libgdata22 (0.17.9-2 Debian:testing [amd64])
Conf gcr (3.20.0-6 Debian:testing [amd64])
Conf gsettings-desktop-schemas (3.27.90-1 Debian:testing [all])
Conf network-manager-gnome (1.8.10-2 Debian:testing [amd64])
Conf upower (0.99.7-2 Debian:testing [amd64])
Conf network-manager (1.10.4-1 Debian:testing [amd64])
Conf libsoup2.4-1 (2.60.3-1 Debian:testing [amd64])
Conf gnome-disk-utility (3.26.2-2 Debian:testing [amd64])
Conf aisleriot (1:3.22.4-3 Debian:testing [amd64])
Conf udisks2 (2.7.6-1 Debian:testing [amd64])
Conf gvfs-fuse (1.34.1-2 Debian:testing [amd64])
Conf sparky-desktop (20171228 SparkyLinux:testing [all])
Conf libpam-systemd (236-3 Debian:testing [amd64])
Conf libgnome-2-0 (2.32.1-6 Debian:testing [amd64])
Conf yad (0.40.0-1 SparkyLinux:testing [amd64])
Conf midori (0.5.11-ds1-4+b1 SparkyLinux:testing [amd64])
Conf notify-osd (0.9.35+15.04.20150126-1+b1 Debian:testing [amd64])
Conf wm-logout (0.3.2 SparkyLinux:testing [all])
Conf gvfs (1.34.1-2 Debian:testing [amd64])
Conf bluetooth (5.47-1 Debian:testing [all])
Conf sparky-about (0.1.28 SparkyLinux:testing [all])
Conf accountsservice (0.6.45-1 Debian:testing [amd64])
Conf obmenu-generator (0.84~sparky20180118 SparkyLinux:testing [all])
Conf pinentry-gnome3 (1.1.0-1 Debian:testing [amd64])
Conf sparky-aptus (0.3.20 SparkyLinux:testing [all])
Conf gvfs-daemons (1.34.1-2 Debian:testing [amd64])
Conf gconf2 (3.2.6-4.1 Debian:testing [amd64])
Conf libgnome2-common (2.32.1-6 Debian:testing [all])
Conf sparky-codecs (0.1.15 SparkyLinux:testing [all])
me@8770w1:~$

That is a good command to know.  Appears everything finally got configured.

Offline seppalta

  • Full Member
  • ***
  • Posts: 171
Re: unconfigured notification??
« Reply #3 on: February 16, 2018, 08:42:26 am »
Well, maybe not.  I followed the "apt full-upgrade" command with "sudo apt autoremove", and got the following:
Code: [Select]
me@8770w1:~$ sudo apt autoremove
[sudo] password for me:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 116 not upgraded.
48 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up dbus (1.12.4-1) ...
dpkg-statoverride: error: group 'messagebus' does not exist
dpkg: error processing package dbus (--configure):
 installed dbus package post-installation script subprocess returned error exit status 2
dpkg: dependency problems prevent configuration of bluez:
 bluez depends on dbus; however:
  Package dbus is not configured yet.

dpkg: error processing package bluez (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpam-systemd:amd64:
 libpam-systemd:amd64 depends on dbus; however:
  Package dbus is not configured yet.

dpkg: error processing package libpam-systemd:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of dbus-x11:
 dbus-x11 depends on dbus; however:
  Package dbus is not configured yet.

dpkg: error processing package dbus-x11 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of udisks2:
 udisks2 depends on dbus; however:
  Package dbus is not configured yet.
 udisks2 depends on libpam-systemd; however:
  Package libpam-systemd:amd64 is not configured yet.

dpkg: error processing package udisks2 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of upower:
 upower depends on dbus; however:
  Package dbus is not configured yet.

dpkg: error processing package upower (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of simple-scan:
 simple-scan depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not installed.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not installed.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package simple-scan (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of avahi-daemon:
 avahi-daemon depends on dbus (>= 0.60); however:
  Package dbus is not configured yet.

dpkg: error processing package avahi-daemon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of network-manager:
 network-manager depends on dbus (>= 1.1.2); however:
  Package dbus is not configured yet.
 network-manager depends on libpam-systemd; however:
  Package libpam-systemd:amd64 is not configured yet.

dpkg: error processing package network-manager (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of bluetooth:
 bluetooth depends on bluez; however:
  Package bluez is not configured yet.

dpkg: error processing package bluetooth (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-keyring:
 gnome-keyring depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not installed.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not installed.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gnome-keyring (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-disk-utility:
 gnome-disk-utility depends on udisks2 (>= 2.7.2); however:
  Package udisks2 is not configured yet.

dpkg: error processing package gnome-disk-utility (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of accountsservice:
 accountsservice depends on dbus; however:
  Package dbus is not configured yet.

dpkg: error processing package accountsservice (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gcr:
 gcr depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not installed.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not installed.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gcr (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gvfs-daemons:
 gvfs-daemons depends on udisks2; however:
  Package udisks2 is not configured yet.

dpkg: error processing package gvfs-daemons (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not installed.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not installed.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of dconf-service:
 dconf-service depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not installed.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not installed.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package dconf-service (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of network-manager-gnome:
 network-manager-gnome depends on network-manager (>= 1.8); however:
  Package network-manager is not configured yet.
 network-manager-gnome depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not installed.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not installed.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package network-manager-gnome (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gvfs:amd64:
 gvfs:amd64 depends on gvfs-daemons (>= 1.34.1-2); however:
  Package gvfs-daemons is not configured yet.
 gvfs:amd64 depends on gvfs-daemons (<< 1.34.1-2.1~); however:
  Package gvfs-daemons is not configured yet.

dpkg: error processing package gvfs:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of pinentry-gnome3:
 pinentry-gnome3 depends on gcr; however:
  Package gcr is not configured yet.

dpkg: error processing package pinentry-gnome3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of dconf-gsettings-backend:amd64:
 dconf-gsettings-backend:amd64 depends on dconf-service (>= 0.26.1-3); however:
  Package dconf-service is not configured yet.
 dconf-gsettings-backend:amd64 depends on dconf-service (<< 0.26.1-3.1~); however:
  Package dconf-service is not configured yet.

dpkg: error processing package dconf-gsettings-backend:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgksu2-0:
 libgksu2-0 depends on gconf2 (>= 2.28.1-2); however:
  Package gconf2 is not configured yet.

dpkg: error processing package libgksu2-0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gvfs-backends:
 gvfs-backends depends on dconf-gsettings-backend | gsettings-backend; however:
  Package dconf-gsettings-backend:amd64 is not configured yet.
  Package gsettings-backend is not installed.
  Package dconf-gsettings-backend:amd64 which provides gsettings-backend is not configured yet.
 gvfs-backends depends on gvfs (= 1.34.1-2); however:
  Package gvfs:amd64 is not configured yet.
 gvfs-backends depends on gvfs-daemons (= 1.34.1-2); however:
  Package gvfs-daemons is not configured yet.

dpkg: error processing package gvfs-backends (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnome2-common:
 libgnome2-common depends on gconf2 (>= 2.28.1-2); however:
  Package gconf2 is not configured yet.

dpkg: error processing package libgnome2-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of aisleriot:
 aisleriot depends on dconf-gsettings-backend | gsettings-backend; however:
  Package dconf-gsettings-backend:amd64 is not configured yet.
  Package gsettings-backend is not installed.
  Package dconf-gsettings-backend:amd64 which provides gsettings-backend is not configured yet.

dpkg: error processing package aisleriot (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gsettings-desktop-schemas:
 gsettings-desktop-schemas depends on dconf-gsettings-backend | gsettings-backend; however:
  Package dconf-gsettings-backend:amd64 is not configured yet.
  Package gsettings-backend is not installed.
  Package dconf-gsettings-backend:amd64 which provides gsettings-backend is not configured yet.

dpkg: error processing package gsettings-desktop-schemas (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of notify-osd:
 notify-osd depends on gsettings-desktop-schemas; however:
  Package gsettings-desktop-schemas is not configured yet.
 notify-osd depends on dconf-gsettings-backend | gsettings-backend; however:
  Package dconf-gsettings-backend:amd64 is not configured yet.
  Package gsettings-backend is not installed.
  Package dconf-gsettings-backend:amd64 which provides gsettings-backend is not configured yet.

dpkg: error processing package notify-osd (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gvfs-fuse:
 gvfs-fuse depends on gvfs (= 1.34.1-2); however:
  Package gvfs:amd64 is not configured yet.

dpkg: error processing package gvfs-fuse (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnome-2-0:amd64:
 libgnome-2-0:amd64 depends on libgnome2-common (= 2.32.1-6); however:
  Package libgnome2-common is not configured yet.

dpkg: error processing package libgnome-2-0:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of glib-networking:amd64:
 glib-networking:amd64 depends on gsettings-desktop-schemas; however:
  Package gsettings-desktop-schemas is not configured yet.

dpkg: error processing package glib-networking:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgoa-1.0-common:
 libgoa-1.0-common depends on dconf-gsettings-backend | gsettings-backend; however:
  Package dconf-gsettings-backend:amd64 is not configured yet.
  Package gsettings-backend is not installed.
  Package dconf-gsettings-backend:amd64 which provides gsettings-backend is not configured yet.

dpkg: error processing package libgoa-1.0-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of yelp:
 yelp depends on dconf-gsettings-backend | gsettings-backend; however:
  Package dconf-gsettings-backend:amd64 is not configured yet.
  Package gsettings-backend is not installed.
  Package dconf-gsettings-backend:amd64 which provides gsettings-backend is not configured yet.

dpkg: error processing package yelp (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgnomeui-0:amd64:
 libgnomeui-0:amd64 depends on libgnome-2-0; however:
  Package libgnome-2-0:amd64 is not configured yet.

dpkg: error processing package libgnomeui-0:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libsoup2.4-1:amd64:
 libsoup2.4-1:amd64 depends on glib-networking (>= 2.32.0); however:
  Package glib-networking:amd64 is not configured yet.

dpkg: error processing package libsoup2.4-1:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libsoup-gnome2.4-1:amd64:
 libsoup-gnome2.4-1:amd64 depends on libsoup2.4-1 (>= 2.41.90); however:
  Package libsoup2.4-1:amd64 is not configured yet.

dpkg: error processing package libsoup-gnome2.4-1:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgdata22:amd64:
 libgdata22:amd64 depends on libsoup2.4-1 (>= 2.56.0); however:
  Package libsoup2.4-1:amd64 is not configured yet.

dpkg: error processing package libgdata22:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libyelp0:amd64:
 libyelp0:amd64 depends on libsoup2.4-1 (>= 2.4.0); however:
  Package libsoup2.4-1:amd64 is not configured yet.

dpkg: error processing package libyelp0:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgoa-1.0-0b:amd64:
 libgoa-1.0-0b:amd64 depends on libgoa-1.0-common (= 3.26.2-2); however:
  Package libgoa-1.0-common is not configured yet.

dpkg: error processing package libgoa-1.0-0b:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gstreamer1.0-plugins-good:amd64:
 gstreamer1.0-plugins-good:amd64 depends on libsoup2.4-1 (>= 2.48); however:
  Package libsoup2.4-1:amd64 is not configured yet.

dpkg: error processing package gstreamer1.0-plugins-good:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of yad:
 yad depends on libsoup2.4-1 (>= 2.33.92); however:
  Package libsoup2.4-1:amd64 is not configured yet.

dpkg: error processing package yad (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of sparky-about:
 sparky-about depends on yad; however:
  Package yad is not configured yet.

dpkg: error processing package sparky-about (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of sparky-aptus:
 sparky-aptus depends on yad; however:
  Package yad is not configured yet.

dpkg: error processing package sparky-aptus (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of sparky-codecs:
 sparky-codecs depends on yad; however:
  Package yad is not configured yet.

dpkg: error processing package sparky-codecs (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of obmenu-generator:
 obmenu-generator depends on yad; however:
  Package yad is not configured yet.

dpkg: error processing package obmenu-generator (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wm-logout:
 wm-logout depends on yad; however:
  Package yad is not configured yet.

dpkg: error processing package wm-logout (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of sparky-desktop:
 sparky-desktop depends on yad; however:
  Package yad is not configured yet.

dpkg: error processing package sparky-desktop (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of midori:
 midori depends on libsoup-gnome2.4-1 (>= 2.27.90); however:
  Package libsoup-gnome2.4-1:amd64 is not configured yet.
 midori depends on libsoup2.4-1 (>= 2.39.3); however:
  Package libsoup2.4-1:amd64 is not configured yet.

dpkg: error processing package midori (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of sparky-office:
 sparky-office depends on yad; however:
  Package yad is not configured yet.

dpkg: error processing package sparky-office (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 dbus
 bluez
 libpam-systemd:amd64
 dbus-x11
 udisks2
 upower
 simple-scan
 avahi-daemon
 network-manager
 bluetooth
 gnome-keyring
 gnome-disk-utility
 accountsservice
 gcr
 gvfs-daemons
 gconf2
 dconf-service
 network-manager-gnome
 gvfs:amd64
 pinentry-gnome3
 dconf-gsettings-backend:amd64
 libgksu2-0
 gvfs-backends
 libgnome2-common
 aisleriot
 gsettings-desktop-schemas
 notify-osd
 gvfs-fuse
 libgnome-2-0:amd64
 glib-networking:amd64
 libgoa-1.0-common
 yelp
 libgnomeui-0:amd64
 libsoup2.4-1:amd64
 libsoup-gnome2.4-1:amd64
 libgdata22:amd64
 libyelp0:amd64
 libgoa-1.0-0b:amd64
 gstreamer1.0-plugins-good:amd64
 yad
 sparky-about
 sparky-aptus
 sparky-codecs
 obmenu-generator
 wm-logout
 sparky-desktop
 midori
 sparky-office
E: Sub-process /usr/bin/dpkg returned an error code (1)
me@8770w1:~$
I think the source of the problem is getting dbus configured.  I did:
Code: [Select]
grep messagebus /etc/passwd /etc/group
/etc/passwd:messagebus:x:102:105::/var/run/dbus:/bin/false
I also checked /var/lib/dpkg/statoverride, and found statoverride, which had 7 entries, none of which was messagebus.  However, there was a statoverride-new file that had the same 7 entries plus an 8th entry involving messagebus:  root messagebus 4754 /usr/lib/dbus-1.0/dbus-daemon-launch-helper.

I recall trying to correct this situation a few days ago and several upgrades back by switching statoverride and statoverridenew with no discernible change.  On the positive side, everything seems to be working correctly - just the excessive verbage.

Offline seppalta

  • Full Member
  • ***
  • Posts: 171
Re: unconfigured notification??
« Reply #4 on: February 16, 2018, 09:17:55 am »
Have to get some sleep now, but I have appeared to make some headway - will waite a few days before declaring victory.  I switched "statoverride" and "statoverridenew", and did the following:
Code: [Select]
me@8770w1:~$ sudo apt autoremove
[sudo] password for me:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 116 not upgraded.
48 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up dbus (1.12.4-1) ...
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
Setting up bluez (5.47-1+b1) ...
Installing new version of config file /etc/bluetooth/main.conf ...
Setting up libpam-systemd:amd64 (236-3) ...
Setting up dbus-x11 (1.12.4-1) ...
Setting up udisks2 (2.7.6-1) ...
Setting up upower (0.99.7-2) ...
upower.service is a disabled or a static unit not running, not starting it.
Setting up avahi-daemon (0.7-3) ...
Installing new version of config file /etc/avahi/avahi-daemon.conf ...
Setting up network-manager (1.10.4-1) ...
Setting up bluetooth (5.47-1) ...
Setting up accountsservice (0.6.45-1) ...
Setting up gvfs-daemons (1.34.1-2) ...
Setting up gconf2 (3.2.6-4.1) ...
Setting up dconf-service (0.26.1-3) ...
Setting up gvfs:amd64 (1.34.1-2) ...
Setting up dconf-gsettings-backend:amd64 (0.26.1-3) ...
Setting up gcr (3.20.0-6) ...
Setting up libgksu2-0 (2.0.13~pre1-9+b2) ...
Setting up libgnome2-common (2.32.1-6) ...
Setting up aisleriot (1:3.22.4-3) ...
Setting up gsettings-desktop-schemas (3.27.90-1) ...
Setting up notify-osd (0.9.35+15.04.20150126-1+b1) ...
Setting up gvfs-fuse (1.34.1-2) ...
Setting up network-manager-gnome (1.8.10-2) ...
Installing new version of config file /etc/xdg/autostart/nm-applet.desktop ...
Setting up simple-scan (3.26.2-1) ...
Setting up libgnome-2-0:amd64 (2.32.1-6) ...
Setting up pinentry-gnome3 (1.1.0-1) ...
Setting up glib-networking:amd64 (2.54.1-2) ...
Setting up gnome-keyring (3.20.1-2) ...
Setting up gnome-disk-utility (3.26.2-2) ...
Setting up libgoa-1.0-common (3.26.2-2) ...
Setting up libgnomeui-0:amd64 (2.24.5-3.2) ...
Setting up libsoup2.4-1:amd64 (2.60.3-1) ...
Setting up libsoup-gnome2.4-1:amd64 (2.60.3-1) ...
Setting up libyelp0:amd64 (3.26.0-2) ...
Setting up libgoa-1.0-0b:amd64 (3.26.2-2) ...
Setting up gstreamer1.0-plugins-good:amd64 (1.12.4-1) ...
Setting up yad (0.40.0-1) ...
Setting up sparky-about (0.1.28) ...
Setting up yelp (3.26.0-2) ...
Setting up sparky-codecs (0.1.15) ...
Setting up wm-logout (0.3.2) ...
Setting up sparky-desktop (20171228) ...
Setting up midori (0.5.11-ds1-4+b1) ...
Setting up sparky-office (0.1.16) ...
Setting up libgdata22:amd64 (0.17.9-2) ...
Setting up sparky-aptus (0.3.20) ...
Setting up obmenu-generator (0.84~sparky20180118) ...
! Finding Linux::DesktopFiles on cpanmetadb failed.
! cannot open file '/root/.cpanm/sources/http%www.cpan.org/02packages.details.txt.gz': No such file or directory opening compressed index
! Couldn't find module or a distribution Linux::DesktopFiles
dpkg: error processing package obmenu-generator (--configure):
 installed obmenu-generator package post-installation script subprocess returned error exit status 1
Setting up gvfs-backends (1.34.1-2) ...
Processing triggers for libc-bin (2.26-6) ...
Processing triggers for gconf2 (3.2.6-4.1) ...
Processing triggers for menu (2.1.47+b1) ...
Errors were encountered while processing:
 obmenu-generator
E: Sub-process /usr/bin/dpkg returned an error code (1)
me@8770w1:~$ sudo cpanm Linux::DesktopFiles
Linux::DesktopFiles is up to date. (0.25)
me@8770w1:~$ sudo cpanm Data::Dump
Data::Dump is up to date. (1.23)
me@8770w1:~$ obmenu-generator -p -i
/usr/bin/obmenu-generator: schema file `/home/me/.config/obmenu-generator/schema.pl' does not exists!
 
Appears better except for the missing obmenu-generator schema.pl.  Not critical by itself because I always keep a copy of my latest version, or almost-latest version.  I stuck it in the correct directory and voila, got back the menu.  Then I did the autoremove command again: 
Code: [Select]
me@8770w1:~$ sudo apt autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 116 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Setting up obmenu-generator (0.84~sparky20180118) ...
Linux::DesktopFiles is up to date. (0.25)
Data::Dump is up to date. (1.23)
File::DesktopEntry is up to date. (0.22)
[*] A dynamic menu has been successfully generated!
W: APT had planned for dpkg to do more than it reported back (0 vs 4).
   Affected packages: obmenu-generator:amd64
Of course, the newly generated schema was the sparky default one, so I had to replace it with my custom one, which was no problem.  Appears things are now quiet, so I'm off to bed. 

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1887
    • SparkyLinux
Re: unconfigured notification??
« Reply #5 on: February 16, 2018, 12:36:23 pm »
Quote
! Finding Linux::DesktopFiles on cpanmetadb failed.
I think it was a temporary server problem.
I made fresh installation of obmenu-generator with no problem.
Nothing is easy as it looks.
Danielle Steel

Offline seppalta

  • Full Member
  • ***
  • Posts: 171
Re: unconfigured notification??
« Reply #6 on: February 16, 2018, 10:54:28 pm »
Appears things are still not back to normal.  Tried to make a small installment today and was turned down:
Code: [Select]
dpkg: unrecoverable fatal error, aborting:
 unknown group 'messagebus' in statoverride file
E: Sub-process /usr/bin/dpkg returned an error code (2)
A package failed to install.  Trying to recover:
So I reswitched the statoverride file back to the original one without the "messagebus" item, and re-tried the installation.  It went through cleanly!?