Advertising

Author Topic: failed to find  (Read 770 times)

Offline HazardDroid

  • Newbie
  • *
  • Posts: 2
failed to find
« on: January 11, 2018, 10:17:31 am »
Hi,
I just installed spark linux and i got some error at boot up

failed to find cpu0 device node
how to fix it?

Offline penguin

  • Jr. Member
  • **
  • Posts: 90
Re: failed to find
« Reply #1 on: January 11, 2018, 10:48:01 am »
What Sparky Linux you have installed ?
My Sparky Linux 4 / 32 bit gives me this error when I run it on my Lenovo x201 / 64 bit. Nothing to worry.

Can you post your inxi -F ?

Offline HazardDroid

  • Newbie
  • *
  • Posts: 2
Re: failed to find
« Reply #2 on: January 11, 2018, 12:03:05 pm »
32 bit
 sparky 4
don't know any thing else


Offline penguin

  • Jr. Member
  • **
  • Posts: 90
Re: failed to find
« Reply #3 on: January 11, 2018, 01:34:39 pm »
32 bit
 sparky 4
don't know any thing else

if your laptop can support 64 bit, why you do not give a try to Sparky 64 bit ?

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1927
    • SparkyLinux
Re: failed to find
« Reply #4 on: January 11, 2018, 02:16:24 pm »
or install linux kernel 686-pae
Nothing is easy as it looks.
Danielle Steel

Offline paxmark1

  • Sr. Member
  • ****
  • Posts: 462
Re: failed to find
« Reply #5 on: January 12, 2018, 09:34:07 pm »
If you are running on not new intel atoms (or amd bobcats) the cpu0 or cpu1 error codes are pretty standard. 686-pae is what I use.  Been seeing it for years.

For giving machine and distro information easily, I keep plugging "inxi"  My employer has to worry about HIPPA (health privacy regs) and security, and they use inxi          "man inxi"

ssh into my sparky and inxi -Cb  (C for cpu b for brief)

Code: [Select]
paxmark@raunes:~$ ssh paxmark@192.168.0.104    ## cut
paxmark@raunesat:~$ inxi -Cb
System:    Host: raunesat Kernel: 4.14.0-2-686 i686 bits: 32 Console: tty 4 Distro: Debian GNU/Linux buster/sid                                                                             
Machine:   Device: laptop System: Acer product: Aspire one v: V1.27 serial: N/A                                                                                                             
           Mobo: Acer model: Aspire one v: V1.27 serial: N/A BIOS: Acer v: V1.27 date: 03/01/2010                                                                                           
Battery    BAT0: charge: 2.4 Wh 13.0% condition: 18.4/24.4 Wh (76%)                                                                                                                         
CPU:       Single core Intel Atom N270 (-HT-) cache: 512 KB                                                                                                                                 
           clock speeds: max: 1600 MHz 1: 1066 MHz 2: 1600 MHz                                                                                                                               
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller                                                                                                                 
           Display Server: N/A drivers: intel (unloaded: modesetting,fbdev,vesa)                                                                                                             
           tty size: 189x46 Advanced Data: N/A out of X                                                                                                                                     
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k                                                                                             
           Card-2: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c                                                                                                                       
Drives:    HDD Total Size: 176.2GB (18.2% used)                                                                                                                                             
Info:      Processes: 163 Uptime: 14:05 Memory: 630.6/995.0MB Init: systemd runlevel: 5                                                                                                     
           Client: Shell (bash) inxi: 2.3.45   
             
Don't make a FrankenDebian