Advertising

Author Topic: system config (nftables) [Solved]  (Read 304 times)

Offline crypto

  • Newbie
  • *
  • Posts: 24
system config (nftables) [Solved]
« on: December 15, 2017, 01:34:21 am »
so i was over on the Debian forms fist ... they don't want to help because i have this repo installed ..

Now the issue is that the command  sudo systemctl start | enable both fail ..

nftables dose not load ..... gives no error ...  yes i have a config made .. and it was working

this is the post there . http://forums.debian.net/viewtopic.php?f=5&t=135603

any ideas from here .... i have put sparky back as well .... using the newer kernel again ..
« Last Edit: July 20, 2018, 11:41:41 pm by crypto »

Offline Capitain_Jack

  • Jr. Member
  • **
  • Posts: 94
Re: system config (nftables)
« Reply #1 on: December 17, 2017, 11:39:05 pm »
As stated into the Debian Users forum, this was the solution, The program was running hidden, so issuing those commands helped (run as su or with sudo):

Try
   
Code: [Select]
systemd-cgtopOr
   
Code: [Select]
ls -lR /etc/systemd/system@crypto please, edit the first post title and add [SOLVED] to the title, thanks, other people can benefit from your problem and solution.
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

Offline crypto

  • Newbie
  • *
  • Posts: 24
Re: system config (nftables) [Solved]
« Reply #2 on: July 20, 2018, 11:44:51 pm »
sorry  lost  my net for a long while ....  couldn't update this ..

as it turns out ....   NFT was working fine .... they did an update and removed the nft from ps aux .....  so i didn't see it running, but i tested with a few probes, and other systems it was indeed working...