Author Topic: Question about Pantheon changes from Sept 2  (Read 270 times)

Offline Koesherbacon

  • Newbie
  • *
  • Posts: 3
Question about Pantheon changes from Sept 2
« on: September 26, 2017, 04:37:27 am »
Hi there,

I'd like to have some clarification on the news item from Sept 2 regarding Pantheon Desktop
  • Does that mean we can no longer install Pantheon at all, meaning its not compatible with Sparky's overall setup?
  • Is it still possible but become more complicated than opening Aptus and clicking a few times to install it?
  • I'm totally misreading that and Pantheon still works just fine like it has in the past?
  • Something else?

Thanks! :)

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1707
    • SparkyLinux
Re: Question about Pantheon changes from Sept 2
« Reply #1 on: September 26, 2017, 11:39:57 pm »
Hi
As I posted https://sparkylinux.org/pantheon-desktop-changes/ the Pantheon desktop is compatible with Debian Stretch not testing Buster, so can be installed on Sparky 4, but not on Sparky 5.
Nothing is easy as it looks.
Danielle Steel

Offline Leaphorn

  • Newbie
  • *
  • Posts: 7
Re: Question about Pantheon changes from Sept 2
« Reply #2 on: October 22, 2017, 05:14:51 pm »
To whoever cares:

Pantheon is now available also for Debian Buster:

https://gitlab.com/pantheon-debian/pantheon-debian/wikis/home

Cheers!