Author Topic: Can I install GameOver edition from MinimalCLI?  (Read 490 times)

Offline roke2468

  • Newbie
  • *
  • Posts: 2
Can I install GameOver edition from MinimalCLI?
« on: June 14, 2017, 10:29:28 am »
I am limited to installation from CD only. I cannot use DVD or USB.

So how can I install GameOver edition from MinimalCLI somehow? Can this be done?

Please advise. Thanks!

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1705
    • SparkyLinux
Re: Can I install GameOver edition from MinimalCLI?
« Reply #1 on: June 14, 2017, 11:23:46 am »
You have two choices:
1. Install the minimalcli + your favorite desktop.
After the first run, upgrade system and install 'sparky-meta-game' package.

2. Download and burn on a cd PLOP small iso (280MB about) www.plop.at/en/ploplinux/downloads/live.html
Copy sparky gameover to usb.
Boot from cd drive (plop) which runs sparky from usb.

More info is on our wiki: https://sparkylinux.org/wiki/doku.php/boot_old
Nothing is easy as it looks.
Danielle Steel

Offline roke2468

  • Newbie
  • *
  • Posts: 2
Re: Can I install GameOver edition from MinimalCLI?
« Reply #2 on: June 14, 2017, 01:27:51 pm »
Sparky-meta-game package looks to be just the ticket. Thank you.