Author Topic: Downgrade to php 5.6  (Read 110 times)

Offline ansaro

  • Newbie
  • *
  • Posts: 3
Downgrade to php 5.6
« on: November 10, 2016, 05:01:01 pm »
Hi all!
 I'm in love with sparky, but i'm on a little trouble, this version (TYche) comes with php7 on it's repos, but I need php 5.6 for retro maintenance.
 could someone help me with this ?

Thanks in advance

Offline Dai_trying

  • Newbie
  • *
  • Posts: 39
Re: Downgrade to php 5.6
« Reply #1 on: November 10, 2016, 10:57:44 pm »
What I have started doing is installing a lamp server using virtualbox, that way I can use whichever distro provides the best setup solution (usually I use debian Jessie base). It also makes testing easier (IMO) as it will act more liike a remote server even though it is local.
And I usually use a host only network adaptor when testing (unless I need it to have external network access)

Offline ansaro

  • Newbie
  • *
  • Posts: 3
Re: Downgrade to php 5.6
« Reply #2 on: November 10, 2016, 11:09:24 pm »
Thank you for the answer. I prefer using vagrant for testing purposes, but what i am looking for is php 5.6 working on sparky no chrooted solution. I mean, Ubuntu has ondrej repo, works like a charm, but i can't get phpmyadmin working on (and some other stuff using php-gettext  and mbstring
Thanks again for your time