Author Topic: Gimp issue  (Read 703 times)

Offline Hesio

  • Newbie
  • *
  • Posts: 3
Gimp issue
« on: June 10, 2016, 10:55:58 pm »
I've got an issue with Gimp, it says packets are broken and thus, I can't install it.
Does anyone have this too ?

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Re: Gimp issue
« Reply #1 on: June 11, 2016, 01:39:34 pm »
What exactly is broken?
Run:
Code: [Select]
sudo apt-get update
sudo apt-get install gimp
and show me the output, please.
Nothing is easy as it looks.

Offline Hesio

  • Newbie
  • *
  • Posts: 3
Re: Gimp issue
« Reply #2 on: June 12, 2016, 01:35:47 pm »
I used terminal to install gimp and it says :


Some packages could not be installed. This may mean
you asked for the impossible, or if you use
the unstable distribution that some required packages have not yet
created or are not out of Incoming .
The following information should help you resolve the situation:

The following packages have unmet dependencies:
 gimp : Depends: libgegl - 0.3-0 (> = 0.3.0 ) but will not be installed
E: Unable to correct problems , defective packets are " keep state " mode.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Re: Gimp issue
« Reply #3 on: June 13, 2016, 12:42:51 pm »
The 'libgegl' 0.3.0 is available in the Sid repos now:
https://packages.debian.org/search?keywords=libgegl
So enable Sid repository via Synaptic or APTus-> Repository-> Custom-> sid.list, then refresh package list:
Code: [Select]
sudo apt-get updatethen try to install gimp:
Code: [Select]
sudo apt-get install gimpthen disable the Sid repos and refresh package list again.
Nothing is easy as it looks.

Offline Hesio

  • Newbie
  • *
  • Posts: 3
Re: Gimp issue
« Reply #4 on: June 13, 2016, 01:24:34 pm »
It works fine with this !

Thanks a lot  :D