Author Topic: Sparky Openbox 4.3  (Read 486 times)

Offline dhinds

  • Full Member
  • ***
  • Posts: 151
Sparky Openbox 4.3
« on: April 30, 2016, 01:20:57 am »
I don't see a 4.3 version of Sparky Openbox as yet, and assume one will be coming along sometime soon. Is that correct?

Also: I use both the Xfce4 and Tint2 Panels with Sparky Openbox. What can I expect if I install Sparky LXQt and use the Xfce4 Panel and widgets instead of the LX panel?

(We may have discussed this some time back regarding Sparky Gameover, which is built on LXDE if I recall).

In any case, thanks in advance for your response.

Sparky continues to be the best Debian derivative, IMO.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Re: Sparky Openbox 4.3
« Reply #1 on: April 30, 2016, 01:34:21 am »
Quote
I don't see a 4.3 version of Sparky Openbox as yet
There is in the Sparky 4.3 announcement:
Quote
“Base Openbox” and “CLI” editions changed their names to: MinimalGUI and MinimalCLI.
So the Openbox is called MinimalGUI now, due to possibility of installation of many desktops.
Quote
use both the Xfce4 and Tint2 Panels with Sparky Openbox. What can I expect if I install Sparky LXQt and use the Xfce4 Panel and widgets instead of the LX panel?
I never tried, but should works.
Nothing is easy as it looks.

Offline dhinds

  • Full Member
  • ***
  • Posts: 151
Re: Sparky Openbox 4.3
« Reply #2 on: April 30, 2016, 04:07:35 am »
Thanks, Pavroo.

The reason why Sparky is the best Debian derivative shows in the thoroughness of both the details of the operating system and the responses to users concerns.