Author Topic: SKYPE will not install  (Read 774 times)

Offline frank392

  • Newbie
  • *
  • Posts: 6
SKYPE will not install
« on: January 20, 2016, 12:19:54 pm »
Hi,
I have try installing Skype on 3 different computers but get the same error:

Something is wrong! probably you have stopped the installation or your interner connection is broken. check out and try again.

and everything is perfect with my Internet connection.

Please help!

Thank you

Offline seppalta

  • Jr. Member
  • **
  • Posts: 96
Re: SKYPE will not install
« Reply #1 on: January 20, 2016, 10:21:32 pm »
 I've always been successful following the instructions given at https://wiki.debian.org/skype/.
« Last Edit: January 20, 2016, 10:23:24 pm by seppalta »

Offline frank392

  • Newbie
  • *
  • Posts: 6
Re: SKYPE will not install
« Reply #2 on: January 21, 2016, 03:23:24 am »
than you! I never had aproblem using the Sparky installer but now is broke.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: SKYPE will not install
« Reply #3 on: January 21, 2016, 02:28:02 pm »
The sparky's skype-installer installs the same version as there is at the skype website.
The problem is with missing one dependency in Debian testing repos.
Grab and install libssl1.0.0-i386 package from the sid repos:
https://packages.debian.org/sid/i386/libssl1.0.0/download
then try to install skype again.
Nothing is easy as it looks.

Offline frank392

  • Newbie
  • *
  • Posts: 6
Re: SKYPE will not install
« Reply #4 on: January 23, 2016, 06:32:20 pm »
Thank you Pavroo That worked out perfect!! :D