Author Topic: SOLVED Conky causing busy desktop cursor  (Read 610 times)

Offline GaryB

  • Newbie
  • *
  • Posts: 28
SOLVED Conky causing busy desktop cursor
« on: January 14, 2016, 12:14:42 am »
When I boot up my desktop the desktop cursor remains busy, I've since found out that it has something to do with Conky, if I stop and restart it I get no busy cursor. I've done some slight modification to the Conky config file, Can someone post a stock Sparky config file that I can try.

Thanks
Gary
« Last Edit: January 15, 2016, 09:49:45 pm by GaryB »

Online pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1463
    • SparkyLinux
Nothing is easy as it looks.

Offline GaryB

  • Newbie
  • *
  • Posts: 28
Re: Conky causing busy desktop cursor
« Reply #2 on: January 15, 2016, 07:25:13 pm »
It turns out that it is not a conf file issue, as a work around I disabled auto start and put a link on my desktop where conky will display and I run it manually every time I boot.

Offline GaryB

  • Newbie
  • *
  • Posts: 28
Re: Conky causing busy desktop cursor
« Reply #3 on: January 15, 2016, 08:07:08 pm »
That didn't work either. I ended up deleting the line "StartupNotify=true" in /etc/xdg/autostart/sparky-config.desktop and now it works without the busy cursor.