Author Topic: copy, paste not working randomly  (Read 784 times)

Offline tom

  • Newbie
  • *
  • Posts: 5
copy, paste not working randomly
« on: October 22, 2015, 12:23:17 am »
 When I try to copy and paste text it does not always work. If I try to copy it stops and starts randomly. If I keep trying I can eventually copy but then paste might not work. At other times copy, paste might be working but it eventually starts failing again.
 I have a new installation of Sparky LXQt 0.9.0 and I like it but this problem is annoying. I was using Lubuntu 15.04 before and it had this exact same problem!

Offline tom

  • Newbie
  • *
  • Posts: 5
Re: copy, paste not working randomly
« Reply #1 on: October 22, 2015, 03:45:53 am »
I tried re-installing coreutils GNU core utilities in synaptic, there was a message about errors of some sort and then I tried again. It re-installed and I am now able to copy, paste properly. I hope the problem is fixed ....fingers crossed.

Offline tom

  • Newbie
  • *
  • Posts: 5
Re: copy, paste not working randomly
« Reply #2 on: October 24, 2015, 08:48:48 pm »
Sadly this problem has returned. Copy function is randomly engaging disengaging...

Offline paxmark1

  • Full Member
  • ***
  • Posts: 209
Re: copy, paste not working randomly
« Reply #3 on: October 25, 2015, 05:40:43 pm »
Saw something on irc   --  Does this usually happen when you cut/paste from gimp or other images?  Does this happen with large files, but not small files?

as always for lxqt  it is good to lurk at times at freenode #lxde  They are in very heavy work last three days polishing up the next step.  Also the qt5.5 transition is occuring, almost done -yeah!
 
Don't make a FrankenDebian

Offline tom

  • Newbie
  • *
  • Posts: 5
Re: copy, paste not working randomly
« Reply #4 on: October 25, 2015, 10:53:30 pm »
It is happening when trying to copy everywhere...after 3 or more attempts it might copy properly. I must install another operating system but which one? Lubuntu 15.04 has the same problem.

Offline paxmark1

  • Full Member
  • ***
  • Posts: 209
Re: copy, paste not working randomly
« Reply #5 on: October 26, 2015, 12:08:02 am »
From the lxde irc  - for a person who was having problems with copy and paste  --  supposedly gimp irc said the problem was from the paste function. 

Quote
right klick at the clipboard icon in the systray and close
<agaida> or pkill qlipper

and response was

Quote
<yang> Wow, indeed it was qlipper's bug it seems
<yang> i can crop the image and paste now without crash
<agaida> no - its the fault of all clipboard managers (or the most) - btw. never found a working one for inkscape - it is just the way the things work (or not)
<agaida> its a fault of the applications - how the fill the clipboard and handle bugs in this process

However that does not sound like your bug.  Interesting that it affects lubuntu also.  That is the best I can do.

peace out.
Don't make a FrankenDebian

Offline tom

  • Newbie
  • *
  • Posts: 5
Re: copy, paste not working randomly
« Reply #6 on: October 26, 2015, 01:17:02 am »
Qlipper was removed and it still happens. Since this same problem happens in Lubuntu 15.04 it must be a bug in common. It seems similar to this one as well,
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1322925 however I don't think nautilus is in Sparky.

I have installed glipper, Gnome clipboard manager and now copy, paste seems OK....fingers crossed again...