Author Topic: SparkyLinux 4.0 “GameOver” x86_64 | Keyboard & Mouse freeze on live-launch  (Read 942 times)

Offline Merlin

  • Newbie
  • *
  • Posts: 3
Greetings community of Sparkylinux. I've been a Debian user for some time and was researching for something more optimal for me, and I came across Sparky Linux and wanted to give SparkyLinux Gameover a try, as I intend to use it for gaming, old and newer.

However, when I boot it with DVD it launches alright, and when the Live desktop is up and running, its not frozen as I can see the right panel dock are updating. (Uptime, cpu/mem usage etc) .. But all inputs from my keyboard and mouse are gone. I have tried different ones, even PS/2 keyboard so its not solely the USB I/O.

I have also tried two different graphic cards (Ati Radeon HD4850) and (Ati Radeon HD5770 Silent), same result.

Im also using SSD hardrive, and I read somewhere that SSD drives might be issue for Sparklinux? I find that very strange, anyway.

Other specs :
4*1024 Kingston HyperX Memorys
Amd Athlon 64 6000+
Motherboard : Some Asrock, dont remember full model right now. (As its not written on the motherboard O_o)

What options would I have that I could try before booting up to Live? As pressing Tab enables to write custom launch options.

Thanks for any help,
Merlin Merlotz

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Hi
It can be a problem with your graphic card drivers.
There is the same problem with Ati Radeon HD4850:
http://forum.siduction.org/index.php?topic=3692.0
Hope it will help.
Nothing is easy as it looks.

Offline Merlin

  • Newbie
  • *
  • Posts: 3
Hi Pavroo and thanks for your reply.

How will I be able to setup the drivers since when I boot the Sparkylinux GameOver DVD, to install the OS, it starts the Live Version with the installer file placed on the desktop, but as the desktop is booted it freezes.

Edit : As I mentioned, running Debian and havent had any bugs with the graphic card on my current setup.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Can you try to run the live system in safe mode?
Nothing is easy as it looks.

Offline Merlin

  • Newbie
  • *
  • Posts: 3
I have tried safe mode with the same issue.