Author Topic: 4.0 LXQT incomplete translation to spanish?  (Read 1078 times)

Offline ElQuia

  • Full Member
  • ***
  • Posts: 100
4.0 LXQT incomplete translation to spanish?
« on: July 13, 2015, 09:38:24 pm »
Hi Everybody, just installed Sparky 4.0 lxqt 32 bits on a pentium 4 with 512 mb RAM, works OK, but I  Did the installation selecting SPANISH as language, and a LOT of items remain in ENGLISH, for example (just two):

The "Leave" Menu, it´s still LEAVE and all sub items are in english
LibreOffice, all apps retain english menus

Is there a way to put ALL menus in spanish?? :o

Edit: I know I can download spanish menus for libreoffice with synaptic. But I have a LOT of old machines to install, and I very much would prefer a integral system wide way of installing everything in spanish system wide on first, clean install. Can it be done in sparky lxqt???
« Last Edit: July 13, 2015, 11:27:40 pm by ElQuia »

Offline ElQuia

  • Full Member
  • ***
  • Posts: 100
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #1 on: July 14, 2015, 05:27:03 pm »
Anyone?  ???

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #2 on: July 14, 2015, 05:29:53 pm »
I am not sure the translation is complite.
I made testing installation in Polish and it was the same as yours.
Nothing is easy as it looks.

Offline ElQuia

  • Full Member
  • ***
  • Posts: 100
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #3 on: July 14, 2015, 05:56:17 pm »
Uh!
Is it an lxqt problem or a debian problem? I mean maybe some sort of script could solve it?
I am not sure about debian, I know that on ubuntu an derivates when you do a spanish install usually AFTER install you must do language config, install lang packages and establish the language order o priortity. Once you do that (and reboot) ALL APPS and system menus appear in the selected language.

I guess (???) debian must have something similar?

Offline py-thon

  • Jr. Member
  • **
  • Posts: 68
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #4 on: July 14, 2015, 07:09:27 pm »
I would suppose that it is no specific Debian problem because I didn't have this problem with my two 3.6 MATE installations.

And I remember that with all my Linux Mint MATE installs Firefox stayed english and I had to install firefox-l10n-de with synaptic. So it is probably caused by either the program or the installation script (rather the latter, I can't imagine Mozilla making this mistake for years).
Tower: Sparky 64bit MATE
Netbook: Sparky 32bit MATE

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #5 on: July 14, 2015, 08:35:17 pm »
Looks like, the part of the "Leave" menu is not translated and use English only.
Even after installing all available language packages/dictionaries, it still display that part of the menu in English.
Nothing is easy as it looks.

Offline ElQuia

  • Full Member
  • ***
  • Posts: 100
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #6 on: July 15, 2015, 03:06:53 pm »
Did anyone do a "pure" debian install?  I mean, is the lack of translation a DE (lxqt) problem or a debian problem???

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #7 on: July 15, 2015, 06:10:03 pm »
I did it with English and Polish.
It's the same.
It's not Debian's - LXQt came from Siduction repos.
« Last Edit: July 15, 2015, 06:15:00 pm by pavroo »
Nothing is easy as it looks.

Offline ElQuia

  • Full Member
  • ***
  • Posts: 100
Re: 4.0 LXQT incomplete translation to spanish?
« Reply #8 on: July 16, 2015, 07:25:34 pm »
 :(