Advertising

Author Topic: New member, old user  (Read 1283 times)

Offline Runaway1956

  • Newbie
  • *
  • Posts: 5
New member, old user
« on: July 11, 2015, 09:12:45 pm »
I really thought that I was registered here.  I've visited often enough, to find information.  Alas - when I attempted to log in, I found that I wasn't a member after all!  Whatever - obviously, I'm registered now!

I'm a long time distro hopper.  Basically, I hopped to whichever distro was offering the best Enlightenment support, several times.  I liked Sabayon, but their support for E had slipped some.  So, I downloaded a Sparky E release.  I was surprised just a few days ago, to find that that installation was TWO YEARS OLD!  Yes, I've been driving Sparky for two years, and a couple weeks. 

Well, next up, I happened upon a nice buy on a server board, WITH two Opterons, WITH 24 gig of memory.  Package deal, for less than $200.  I bought it.

Naturally, a server board makes a kick-ass workstation.  So - which distro am I going to install?  Hmmmm - I look around, and it appears that Sparky still gives as good support as anyone else. 

Installed Sparky from the 3.6 E19 disk, then I promptly borked it while playing around with dist-upgrade, installing proprietary Nvidia driver, AND installing the Liquorix 4.1 kernel.  Somehow, I did something wrong, and compounded it by telling apt-get to autoremove and autoclean stuff.  Yep, I borked it - apt-get can no longer resolve a working system for me.

Oh, but looky!  Pavroo has just released a new Sparky 4 E19 for me! 

Downloading now.  Maybe I won't screw it up this time. 

Thank you, Pavroo - and any/all behind_the_scenes people!