Author Topic: [Solved] Sparky LXDE 4RC install failure  (Read 708 times)

Offline xendistar

  • Newbie
  • *
  • Posts: 11
[Solved] Sparky LXDE 4RC install failure
« on: April 26, 2015, 07:40:44 pm »
I am trying to install Sparky Linux 4RC, I get as far as entering the user names, passwords and host name, I then click forward button and then after a few seconds an error screen appears.

http://xendistar.co.uk/wp-content/uploads/2015/04/sparky-error.jpg
This is the 32 bit i586 non-pae version and I am intending to install onto an old IBM Laptop of 9 years vintage.

Any thoughts?
« Last Edit: April 26, 2015, 09:12:02 pm by xendistar »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Re: Sparky LXDE 4RC install failure
« Reply #1 on: April 26, 2015, 08:43:05 pm »
You have 32 bit machine with bios so run sparky live again and choose SparkyLinux (Old) Installer from Menu-> System
Nothing is easy as it looks.

Offline xendistar

  • Newbie
  • *
  • Posts: 11
Re: Sparky LXDE 4RC install failure
« Reply #2 on: April 26, 2015, 09:11:35 pm »
Cheers Pavroo, installing as I type