Author Topic: No sound.  (Read 980 times)

Offline LuisMagalhaes

  • Newbie
  • *
  • Posts: 9
No sound.
« on: April 08, 2015, 10:53:50 pm »
I'm using SparkyLinux 3.6 Razor-Qt x86_64, everything was fine until out of nowhere the sound stopped working. The browser has no sound, vlc player everything

What can I do?
« Last Edit: April 09, 2015, 12:45:11 am by pavroo »

Offline LuisMagalhaes

  • Newbie
  • *
  • Posts: 9
Re: No sound. HELP
« Reply #1 on: April 08, 2015, 11:29:30 pm »
Anyone?

Offline LuisMagalhaes

  • Newbie
  • *
  • Posts: 9
Re: No sound.
« Reply #2 on: April 08, 2015, 11:45:41 pm »
Been searching...

I typed     sudo apt-get install libav-tools libavcodec-extra-53 libavdevice-extra-53 libavfilter-extra-2 libavformat-extra-53 libavutil-extra-51 libpostproc-extra-52 libswscale-extra-2 flashplugin-nonfree ttf-mscorefonts-installer icedtea-plugin

in terminal and it gave me this:
Package libavcodec-extra-53 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libavdevice-extra-53 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libavfilter-extra-2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libavformat-extra-53 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libavutil-extra-51 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libpostproc-extra-52 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package libswscale-extra-2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package ttf-mscorefonts-installer is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package icedtea-plugin is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  icedtea-netx-common

E: Package 'libavcodec-extra-53' has no installation candidate
E: Package 'libavdevice-extra-53' has no installation candidate
E: Package 'libavfilter-extra-2' has no installation candidate
E: Package 'libavformat-extra-53' has no installation candidate
E: Package 'libavutil-extra-51' has no installation candidate
E: Package 'libpostproc-extra-52' has no installation candidate
E: Package 'libswscale-extra-2' has no installation candidate
E: Package 'ttf-mscorefonts-installer' has no installation candidate
E: Package 'icedtea-plugin' has no installation candidate

I tried to install the  icedtea-netx-common but it didn't work. It gives me a error saying "no longer provided" what can I do?
« Last Edit: April 09, 2015, 12:45:24 am by pavroo »

Online pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1463
    • SparkyLinux
Re: No sound.
« Reply #3 on: April 09, 2015, 12:33:45 am »
Have you been refreshed the package list before installing new packages?
Code: [Select]
sudo apt-get update
« Last Edit: April 09, 2015, 12:45:40 am by pavroo »
Nothing is easy as it looks.

Offline LuisMagalhaes

  • Newbie
  • *
  • Posts: 9
Re: No sound.
« Reply #4 on: April 09, 2015, 12:46:38 am »
No. I'm a noob I have no idea what to do.

I typed that and it appeared

Reading package lists... Done
W: GPG error: http://www.deb-multimedia.org testing InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5C808C2B65558117


Online pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1463
    • SparkyLinux
Re: No sound.
« Reply #5 on: April 09, 2015, 01:05:54 am »
Now run:
Code: [Select]
sudo apt-get install deb-multimedia-keyringand again:
Code: [Select]
sudo apt-get update
Nothing is easy as it looks.

Online pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1463
    • SparkyLinux
Re: No sound.
« Reply #6 on: April 09, 2015, 01:08:48 am »
By the way... I suggest to leave Razor-Qt - it is not under development any more.
Try Sparky 4.0 RC LXDE for example.
Nothing is easy as it looks.

Offline LuisMagalhaes

  • Newbie
  • *
  • Posts: 9
Re: No sound.
« Reply #7 on: April 09, 2015, 04:44:50 pm »
Still the same...

I'm leaving razor than. Thanks for the recommendations :)