Author Topic: E:/var/cache...error trying to upgrade to e19  (Read 650 times)

Offline thelynx

  • Newbie
  • *
  • Posts: 9
E:/var/cache...error trying to upgrade to e19
« on: January 30, 2015, 08:46:15 am »
Good day folks,

I'm trying to upgrade from e17 to e19 using http://sparkylinux.org/sparkylinux-3-5-1-e19/.

However, I keep on getting the following error:

Code: [Select]
E: /var/cache/apt/archives/e19_0.19.99.19338_amd64.deb: trying to overwrite '/usr/share/dbus-1/services/org.enlightenment.Ethumb.service', which is also in package libethumb-client-bin 1.8.6-2.1+b2

It won't install.

I'm running Spark Linux 64-bit (Jessie) on Lenovo T420.

Any ideas what I can do to overcome this error? I've looked online and haven't found anything useful.

Many thanks in advance for any assistance.


Offline thelynx

  • Newbie
  • *
  • Posts: 9
[SOLVED] Re: E:/var/cache...error trying to upgrade to e19
« Reply #1 on: January 30, 2015, 09:56:57 am »
Sorry, I missed this http://sparkylinux.org/e19-0-19-3-is-available/.

Followed that and it installed just fine.

Offline one23

  • Newbie
  • *
  • Posts: 26
Re: E:/var/cache...error trying to upgrade to e19
« Reply #2 on: March 08, 2015, 01:24:35 pm »
Have a look at this topic. I couldn't upgrade as well in the beginning.