Author Topic: Set clock by ntp (mate-time-admin)  (Read 2208 times)

Offline vboehm

  • Newbie
  • *
  • Posts: 1
Set clock by ntp (mate-time-admin)
« on: January 25, 2015, 05:31:40 pm »
I have a SparkyLinux 3.6 (Mate) installed two days ago.

Now I wanted to set up the clock by using
    System --> Systemverwaltung --> Datum und Uhrzeit

After changing the 'Konfiguration'-Selection from 'Manuell' to 'Abgleich mit Internet aufrecht erhalten' the program stated:
    NTP-Unterstützung ist nicht installiert
    Bitte installieren und aktivieren Sie die NTP-Unterstützung, um den Abgleich der lokalen Zeit über Internet-Zeit Server zu ermöglichen.

Which means: No NTP support installed. Please install NTP support to ...

Since the package ntpdate was installed and tested before, I don't know which kind of NTP support the program requires.

Any Ideas?

regards  Volker

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1987
    • SparkyLinux
Re: Set clock by ntp (mate-time-admin)
« Reply #1 on: January 25, 2015, 08:21:40 pm »
Try to install 'ntp' package.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux at

Offline MoroS

  • Sr. Member
  • ****
  • Posts: 258
  • Problem solver ;)
Re: Set clock by ntp (mate-time-admin)
« Reply #2 on: January 28, 2015, 05:57:54 pm »
After that you'll probably want to have it running on system start-up, so you'll need to enable it (as root):
Code: [Select]
systemctl start ntpd
systemctl enable ntpd

I don't remember if the service is named ntp or ntpd, so if the first command fails, just try using the shorter name (ntp) for both commands.
There isn't a single thing that's impossible. Just the things that we don't yet know how to deal with. ;)