Author Topic: [SOLVED]Problems with plymouth screen  (Read 1113 times)

Offline Chdslv

  • Newbie
  • *
  • Posts: 28
[SOLVED]Problems with plymouth screen
« on: December 02, 2014, 04:48:31 pm »
The plymouth splash screen stopped appearing when booting, but appears only at power off, that is, not at the beginning, but at the end. Tried
Code: [Select]
upgrade-initramfs -u but to no avail. Is it a bug in SparkyLinux?

This is SparkyLinux 3.5 Xfce 64 bit.
« Last Edit: December 03, 2014, 09:20:40 am by Chdslv »

Offline GeneC

  • Full Member
  • ***
  • Posts: 126
Re: Problems with plymouth screen
« Reply #1 on: December 02, 2014, 08:04:25 pm »
Had you recently installed Nvidia by any chance? (Nvidia and Plymouth have always been an issue for me, and others.).

If not, disregard the below... ;)

If so this thread may be of help.
http://forums.linuxmint.com/viewtopic.php?f=189&t=78495&p=464460&hilit=plymouth+genec#p464459

basically
Quote
4) Modify grub to see the spash

Code: [Select]
gksudo gedit /etc/default/grub
Change:
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
to
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

5) Update initramfs and grub

Code: [Select]
sudo update-initramfs -u && sudo update-grub

Offline Chdslv

  • Newbie
  • *
  • Posts: 28
Re: Problems with plymouth screen
« Reply #2 on: December 03, 2014, 09:20:09 am »
Thanks GeneC. The Plymouth screen corrected itself.

Offline GeneC

  • Full Member
  • ***
  • Posts: 126
Re: [SOLVED]Problems with plymouth screen
« Reply #3 on: December 03, 2014, 01:28:07 pm »
Plymouth often behaves oddly... ::)

Offline way12go

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 476
  • Saying something clever is easy,when you r stupid.
Re: [SOLVED]Problems with plymouth screen
« Reply #4 on: December 03, 2014, 01:34:46 pm »
I use JWM and I don't have it. Even if I use LxDE I wouldn't install it. It seems with plymouth sometimes shutdown is delayed. I just like the no splash mode, I enjoy watching the kernel and boot text instead. Last time when I used LxDE I uninstalled it.

Edit /etc/default/grub (using gksu leafpad /etc/default/grub), and remove the "quiet splash" from the Linux command line.

After this run sudo update-grub2

Also from the GRUB menu, if you want to do this temporarily, you can hit E on a line to edit it, then Ctrl+X to boot the kernel line.
Saying something clever is easy, when you are stupid. - Sagar Gorijala.

Offline Chdslv

  • Newbie
  • *
  • Posts: 28
Re: [SOLVED]Problems with plymouth screen
« Reply #5 on: December 03, 2014, 07:24:08 pm »
I use JWM and I don't have it. Even if I use LxDE I wouldn't install it. It seems with plymouth sometimes shutdown is delayed. I just like the no splash mode, I enjoy watching the kernel and boot text instead.

We are talking about XFCE, not JWM, and I like eye-candy, I am adding more eye-candy. JWM is so Win 3.1...

The problem solved by itself!
« Last Edit: December 03, 2014, 07:33:59 pm by Chdslv »